PDA

View Full Version : G5 Hard Drive Spin Down


jesaf00
Nov 11, 2005, 08:08 PM
Recently my dual 1.8 g5 has been having issues. If I am away from the computer for a few minutes and come back, anything I try and do like open a webpage or open a finder window I will get the spinning beach ball. It will spin like that for a minute or three and then I can here my hard drive spin up. after that it works. It is very annoying when I cant use the computer when I want to. I have a second hard drive that I added the same day I got the computer, and I cant tell wich one is having the problem but I think It may be the second. I have tried all the energy settings, no fix. Apple hardware test, no fix. running norton as we speak. as of yet, no prob. I have 2 gb ram aiport, bt Any ideas?

iMeowbot
Nov 11, 2005, 08:25 PM
Have you tried a PMU/SMU reset? Unplug, open up the cabinet, look for the reset button, press once.

RGunner
Nov 11, 2005, 09:02 PM
Perhaps, system / power management make sure the HD is not set to power down.

Alternatively, some drives are set from the factory to go into deep sleep, but OS X should prevent that. Is it an older ATA drive (not SATA?), just need to make sure you arent doing something 'odd'.

You can change the settings on most drives (Hitachi Feature Tool, Seagate Tools and Maxtor Tools are all downloadable, via a PC of course).

Check your system settings first tho.

RGunner
Nov 11, 2005, 09:15 PM
Norton is the biggest pile of CRAP software ever built for Macs or PC's.

Get rid of that, not needed whatsoever.

jesaf00
Nov 11, 2005, 10:14 PM
yes power settings have been checked. I have set to never sleep, I have the spin downd harddrive option not checked and the processor performance set to highest. where is the pmu button at? the added drive is a 250gb sata drive.

iMeowbot
Nov 11, 2005, 11:58 PM
yes power settings have been checked. I have set to never sleep, I have the spin downd harddrive option not checked and the processor performance set to highest. where is the pmu button at? the added drive is a 250gb sata drive.
Inside the box. It's the only button you'll find on the logic board, and should be labeled.

jesaf00
Nov 12, 2005, 10:42 AM
just spent most of the night backing up and reformatting my main HD with no fix. I will try my other hd after some sleep.

RGunner
Nov 12, 2005, 12:01 PM
we can assume now that the APM (power management) within the drive is set for full sleep. you have a couple different options 1) try a different SATA drive. 2) take that SATA drive out and put in a PC and run the appropriate drive Firmware software, which I spoke of, and disable Power Management. 3) perhaps loading the OS on the drive that wants to Sleep will keep it from doing so. (not sure, and might not be worth that effort).

Good luck!

jesaf00
Nov 12, 2005, 10:41 PM
if the drive is going into full sleep, why would it just recently start doing this? Ive had the drive for about 6 months and didnt have this problem.