PDA

View Full Version : Attachment icon always indicated with email, but no attachment was ever sent




JohnDohe
Jul 17, 2013, 08:09 PM
Hi,

My sister has a MacBook with Snow Leopard v10.6.8 and Mail v4.6 for her email client.

I have a Windows machine running XP SP3 and Outlook Express version 6 (OE6) as my email client.

Whenever Sis sends me an email using her MacBook's Mail, at my end in my OE6, her email ALWAYS shows that an attachment is with her email as
indicated by the presence of a little paperclip to the left of her email
in my list of emails in OE6. But ... when I either try to preview or doubleclick her email, there is no attachment.

She swears she's not sending me an attachment, and we've tested this with each on the phone.

Is there a fix to this?

Here are the message properties of her email to me as they appear on my XP-SP3's Outlook Express v6:
(I substituted "xxx" for email names)

Return-Path: <xxx@me.com>
Received: from hrndva-mxlb.mail.rr.com ([10.128.255.122])
by hrndva-imta01.mail.rr.com with ESMTP
id <20121205164037412.ULMS18795@hrndva-imta01.mail.rr.com>
for <xxx@nyc.rr.com>; Wed, 5 Dec 2012 16:40:37 +0000
Return-Path: <xxx@me.com>
X-Cloudmark-Score:
X-RR-Connecting-IP: 17.158.161.2
Received: from [17.158.161.2] ([17.158.161.2:55833] helo=nk11p00mm-asmtp003.mac.com)
by hrndva-iedge10.mail.rr.com (envelope-from <xxx@me.com>)
(ecelerity 2.2.3.46 r()) with ESMTP
id E6/F9-07600-4097FB05; Wed, 05 Dec 2012 16:40:37 +0000
MIME-version: 1.0
Content-type: multipart/alternative;
boundary="Boundary_(ID_0HbRC+Sl443fJan9JqEkrQ)"
Received: from nk11p00mm-spool004.mac.com ([17.158.161.119])
by nk11p00mm-asmtp003.mac.com
(Oracle Communications Messaging Server 7u4-26.01(7.0.4.26.0) 64bit (built Jul
13 2012)) with ESMTP id <0MEK007ESGZB4W50@nk11p00mm-asmtp003.mac.com> for
xxx@nyc.rr.com; Wed, 05 Dec 2012 16:40:27 +0000 (GMT)
X-Proofpoint-Virus-Version: vendor=fsecure
engine=2.50.10432:5.9.8185,1.0.431,0.0.0000
definitions=2012-12-05_08:2012-12-05,2012-12-05,1970-01-01 signatures=0
X-Proofpoint-Spam-Details: rule=notspam policy=default score=0 spamscore=0
ipscore=0 suspectscore=0 phishscore=0 bulkscore=0 adultscore=0 classifier=spam
adjust=0 reason=mlx scancount=1 engine=6.0.2-1203120001
definitions=main-1212050129
Received: from localhost ([17.158.237.79]) by nk11p00mm-spool004.mac.com
(Oracle Communications Messaging Server 7u4-23.01(7.0.4.23.0) 64bit (built Aug
10 2011)) with ESMTP id <0MEK00CGBGZECMC0@nk11p00mm-spool004.mac.com> for
xxx@nyc.rr.com; Wed, 05 Dec 2012 16:40:26 +0000 (GMT)
To: xxx <xxx@nyc.rr.com>
From: xxx <xxx@me.com>
Subject: got 'em
Date: Wed, 05 Dec 2012 16:40:26 +0000 (GMT)
X-Mailer: iCloud Mail (1M)
X-Originating-IP: [69.195.52.15]
Message-id: <61f6a96f-9dae-4e9d-a9a4-e11742a7b0d3@me.com>

Any thoughts are much appreciated!