PDA

View Full Version : ATV 3 Issue




Hampo7
Jul 18, 2013, 09:33 AM
Hi,

Today ive purchased a ATV 3. However the main reason i bought it was to Airplay mirror my iMac and rMBP to watch movies etc.

Both iMac and rMPB are top of the range and only bought this year (Early 2013) however when i connect them to airplay to the ATV the display doesnt show, i can play music etc and hear it through the tv but my iMac screen doesnt show. Checked software and everything is up to date.

My iPhone and iPad work no problem when airplayed to the ATV but thats it.

Anybody any suggestions as to why this is?

Thanks



SandboxGeneral
Jul 18, 2013, 09:34 AM
Hi,

Today ive purchased a ATV 3. However the main reason i bought it was to Airplay mirror my iMac and rMBP to watch movies etc.

Both iMac and rMPB are top of the range and only bought this year (Early 2013) however when i connect them to airplay to the ATV the display doesnt show, i can play music etc and hear it through the tv but my iMac screen doesnt show. Checked software and everything is up to date.

My iPhone and iPad work no problem when airplayed to the ATV but thats it.

Anybody any suggestions as to why this is?

Thanks

What specifically are you trying to AirPlay? There are some things, like Amazon Instant, that will not AirPlay video, but audio only.

Hampo7
Jul 18, 2013, 12:42 PM
Im trying to airplay mirror my whole display onto the TV. i know this can be done however its not working!

priitv8
Jul 18, 2013, 12:56 PM
Sadly, there's similar problem on a neighbouring thread (http://forums.macrumors.com/showthread.php?t=1608151) here. You might keep an eye on progress there. So far nothing to write home about, though.