PDA

View Full Version : 17" Powerbook Airport problems


javabear90
Nov 13, 2005, 08:48 PM
My parents computer, a 17" 1ghz powerbook, has a problem with airport. After you wake it from sleep, the Airport will not function for about 30-45seconds. This is really annoying, especially if you are trying to do something fast. I have tried updating the computer and everything. My own 15" powerbook initializes within a few seconds. I used to own the computer and do not remember it doing this. My parents always tell me the internet is dead. However they just need to refresh and the problem is solved. I am wondering what I can do to fix this problem.
Thanks,
-Ted

mad jew
Nov 14, 2005, 05:21 AM
What sort of wireless security does the router use? Are you saying that your PowerBook connects to the same wireless network at a more zestful pace? :)

javabear90
Nov 14, 2005, 06:48 AM
The netgear router uses 128bit - hex.

mad jew
Nov 15, 2005, 12:30 AM
My own 15" powerbook initializes within a few seconds.


On the exact same network?

If not, maybe try changing your parent's security type.

How are they both set up to connect? Do they look for preferred networks or do it all automatically? You can check this in the System Preferences under Network. :)

javabear90
Nov 15, 2005, 06:47 AM
Yes... they are on the exact same network. I can put the two computers side-by-side and one takes 45 seconds longer than the other to connect to the internet/initilize the network.

mad jew
Nov 16, 2005, 05:00 AM
Okay, turn AirPort off and run a search for AirPort and PLIST. Delete these files then reopen AirPort and see if it's any quicker (it won't be the first time, but it hopefully will be subsequent times). :)