PDA

View Full Version : G4 PowerBook won't start up - help!


Music_Producer
Nov 14, 2005, 05:26 AM
Out of the blue, my pb won't start up. When I press the power button,I get the gray screen with the apple logo..but thats where it stops. No "spinning circle" or anything! I let it stay like that for 40 minutes..and then i shut it off. Restarted holding the "C" key to start up from the powerbook software restore cd.. no effect.. wierd part is..restarting by holding the trackpad button ejects the cd. (which its supposed to do so) Tried resetting the pram as well.. can't even boot in safe mode or single user mode..nothing works. What should i do?

PS - my data is backed up on to an external hard drive in a FW/USB enclosure. Can i connect this drive to my pc laptop? Would it erase the drive?

mad jew
Nov 14, 2005, 05:30 AM
What were you doing with it just prior to this? :)

Music_Producer
Nov 14, 2005, 05:34 AM
The usual stuff mad jew.. browsing..checking my email,etc. I left it like that for a bit, came back and realized that it wouldn't respond to the mouse, nor to the force quit keys. So i pressed the power button to restart.. and thats when this started. Do you think I can connect my hd in the usb enclosure to my pc? Would it recognize it?

mad jew
Nov 14, 2005, 05:39 AM
How is the drive formatted? If it's FAT32 you'll be fine but if it's the default Mac OS Extended (Journaled) or something then you may need a third party app to read it.

Have you added any hardware or software recently? Does attempting to start up make any beeps at all (a sign of a lack of or bad RAM)? The fact the CD start up does nothing is quite a worry. :o

Music_Producer
Nov 14, 2005, 05:49 AM
I think the drive's formatted using the Extended Journal system.. not FAT 32. I did install software earlier today.. ProTools .. and for some reason, it wouldn't launch. It gave me an error message.. something about directory,etc. that it couldn't find. No hardware was installed..i even took out the memory and tried restarting..no luck. The sound on the pb was 'muted' so it doesn't make that startup sound.. or any kind of beeps whatsoever. It just shows a gray screen with the apple logo.. and i just want to shake it so it does something!!

generik
Nov 14, 2005, 05:49 AM
Mine was acting a bit cranky earlier the way you described.

I turned it off, unplug the power cord, took out the battery, and let it sit by itself for 5 minutes before trying again... works somehow :D

Music_Producer
Nov 14, 2005, 05:54 AM
I'm gonna try that..taking out the battery bit. Geez, its so much better posting here and getting instant replies.. you guys are like a 24/7 apple customer care center!:eek:

I'll let the pb sit for 5 mins..hell i'll let it sit forhours without a battery..just hope it starts working again.

mad jew
Nov 14, 2005, 05:55 AM
Although I have used neither, both MacDrive (http://www.versiontracker.com/dyn/moreinfo/win/13831) ($50) and TransMac (http://www.versiontracker.com/dyn/moreinfo/win/16901) ($64) claim to be able to play well with Mac-formatted drives. :)

Music_Producer
Nov 14, 2005, 06:09 AM
MacDrive 6 works great! I just downloaded the demo.. and pop! my hard drive shows up on my pc.. now if only i had that pc tiger os x version to use on my laptop!!

mad jew
Nov 14, 2005, 06:11 AM
Good to hear. :)

Did the 5 minute break help?

Music_Producer
Nov 14, 2005, 06:33 AM
Nope.. still the same. I'm gonna leave it off for a couple of hours.. can i connect my pc laptop to the powerbook with a usb cable? And then will it show up in macdrive 6? If it does, i can format it .. worth a try lol.. at this stage i'm willing to try anything