PDA

View Full Version : MBA 2012 flashing question mark folder and missing hdd




gte770m
Aug 3, 2013, 07:24 PM
My MBA froze all of a sudden and I had to shut down by holding down the power button. When I turned it back on, it gave me the flashing question mark folder. After searching the internet for a while, I found out about recovery option w/ command+R and tried that.

When I am in the recovery mode, disk utility, reinstall OSX, etc doesn't recognize my hard drive. Instead, my disk utility only shows "disk0" that's 1.29GB in size.

Has anyone have this happen to their MBA? Any help would be much appreciated as my apple care ran out more than a month ago.

Thank you.



GGJstudios
Aug 3, 2013, 07:29 PM
This may help, if you haven't seen them already: Mac OS X: Gray screen appears during startup (http://support.apple.com/kb/TS2570) Troubleshooting: My computer won't turn on (http://support.apple.com/kb/TS1367?viewlocale=en_US&locale=en_US) Mac doesn't boot (http://guides.macrumors.com/Mac_doesn%27t_boot) A flashing question mark appears when you start your Mac (https://support.apple.com/kb/TS1440) OS X Mountain Lion: If a flashing question mark appears (http://support.apple.com/kb/PH11046) Mac OS X 10.6: If a flashing question mark appears (http://support.apple.com/kb/PH7215)

gte770m
Aug 3, 2013, 07:59 PM
This may help, if you haven't seen them already: Mac OS X: Gray screen appears during startup (http://support.apple.com/kb/TS2570) Troubleshooting: My computer won't turn on (http://support.apple.com/kb/TS1367?viewlocale=en_US&locale=en_US) Mac doesn't boot (http://guides.macrumors.com/Mac_doesn%27t_boot) A flashing question mark appears when you start your Mac (https://support.apple.com/kb/TS1440) OS X Mountain Lion: If a flashing question mark appears (http://support.apple.com/kb/PH11046) Mac OS X 10.6: If a flashing question mark appears (http://support.apple.com/kb/PH7215)

Yeah, I've kind of gone through all those articles. I guess I will have to take it to an apple store and see what they say, although at this point it seems like hdd failure seems likely...