PDA

View Full Version : Impressively Messed-up Video Screenshot


Makosuke
Nov 16, 2005, 06:40 PM
So how's the attached image (reduced size because all the tiny vertical lines caused it to be massive regardless of compression otherwise) for a severely screwed up desktop?

I wake my trusty 1st-gen G5 from sleep to find the screen all screwy with oh-so-many tiny, jumpy vertical lines. Not frozen, just ugly. "Crud, 10.4.3's acting up.", I think, and grab a screenshot (attached).

Logout and back it, clears up for a minute then comes back. So I restart.

...and the lines are there as soon as the Apple appears. Single user: glitches. Open Firmware: Glitches. Hardware test CD: Glitches, and of course it returns an error on the VRAM check... that I can't read because of the glitches!

The 9800 seems to have gone belly up, but I'm surprised that the errors capture in software screenshots--apparently screenshots come right out of VRAM now?!

Anybody else had a failure like this? I'm hoping, since I've got me some Applecare, that when they replace the card it's with one that has a quieter fan--that bloody little whiner makes more noise than the other 9 in the box combined.

runninmac
Nov 16, 2005, 07:53 PM
Very confusing:confused: Well call up Apple. See if you can get a new one that is really really weird thought.

Kyle Nerder
Nov 16, 2005, 09:08 PM
that looks like my iBook screen before the logic board went.

tekmoe
Nov 16, 2005, 09:32 PM
i have had audacity lockup my powerbook to a halt in the past. i would not consider it the most stable of sofwares. not to say that audacity caused this problem, just sayin'... ;)

dmw007
Nov 16, 2005, 10:09 PM
that looks like my iBook screen before the logic board went.

YIKES! :eek:

I hope that is not Makosuke's G5's problem!

Poeben
Nov 16, 2005, 11:30 PM
I have had a similar, if not exact same, problem on my dual 450 G4. I have a Radeon Mac Edition AGP and a Radeon 7000 PCI. It only ever does this on the AGP card and I still haven't figured out the cause. It seems to be completey random and is easily solved, for me, with a reboot. The only thought that I had was that it could be caused by heat, but since I leave my computers on 24/7 and it happens at random times I don't think that is the case. This only happens once every few months, so I never really give it much thought, as I only use my G4 for email, web, and web testing.

The first thing I would try is removing and reseating the video card. But, I would definately agree that you should call Apple if you have applecare.

Good luck and let us know how it goes.

markjones05
Nov 17, 2005, 12:33 AM
They don't make em like they used to...

Makosuke
Nov 17, 2005, 06:31 PM
I'm fairly certain that Audacity didn't break the video card, and in fact it's run quite stably for me as much as I've used it--impressive for cross-platform freeware.

It's also not heat, as it's the same whether warmed up or turned off for hours, and since the VRAM is failing Apple's hardware test, it must be a problem with the Radeon (I did try pulling, de-dusting, and reseating to no effect).

The AppleCare guy was quite nice about it, and when I explained what I'd tried he didn't even force me to go through any unnecessary additional tests before agreeing to overnight a replacement. Hopefully it'll get here tomorrow so I don't have to wait 'till Monday. I'm also keeping my fingers crossed that fan on the new one won't be as whiny as the last (if it is, I'll actually be glad it broke).

If it does turn out to be the logic board... ugh, but seems odd that just the AGP slot would flake out. Maybe the thing that failed on that iBook logic board was the graphics subsystem...