PDA

View Full Version : My new 2013 Air won't power on!!




Camdenlily
Aug 10, 2013, 09:52 AM
Hi all - I am very frustrated and I wonder if any of you could help me?

My MacBook Air is only a couple of months old. I have never damaged it in any way and I have always taken extremely good care of it. Up until now, it has been working perfectly.

I am currently on holiday and therefore am nowhere near an Apple Store. Yesterday morning I was using my laptop as normal - when I finished with it, the battery was around 6%. I returned home that evening, plugged my laptop into the charger and went to use it as normal - however it would just not power on! At one stage I did hear a brief 'chime' - but still nothing.

I left it to fully charge (the light went from orange to green) but still I had no luck. I have tried everything I can find online - I have attempted to reset the SMC several times to no avail.

I realise that I am still under warranty and that Apple will be able to help me, but at this moment in time it is of no comfort as I need my laptop for work! This isn't the quality I expect from a 1,000 machine - I cannot think what could possibly be wrong with it! Surely it can't break - just like that?!

Any ideas at all? I would really appreciate any help or insight you could possibly give me.The fan is not making a noise at all.



Ronnoco
Aug 10, 2013, 12:35 PM
Hi all - I am very frustrated and I wonder if any of you could help me?

My MacBook Air is only a couple of months old. I have never damaged it in any way and I have always taken extremely good care of it. Up until now, it has been working perfectly.

I am currently on holiday and therefore am nowhere near an Apple Store. Yesterday morning I was using my laptop as normal - when I finished with it, the battery was around 6%. I returned home that evening, plugged my laptop into the charger and went to use it as normal - however it would just not power on! At one stage I did hear a brief 'chime' - but still nothing.

I left it to fully charge (the light went from orange to green) but still I had no luck. I have tried everything I can find online - I have attempted to reset the SMC several times to no avail.

I realise that I am still under warranty and that Apple will be able to help me, but at this moment in time it is of no comfort as I need my laptop for work! This isn't the quality I expect from a 1,000 machine - I cannot think what could possibly be wrong with it! Surely it can't break - just like that?!

Any ideas at all? I would really appreciate any help or insight you could possibly give me.The fan is not making a noise at all.
It may possibly be stuck in "deep sleep" mode. Also, I had a friend that had a similar problem...just heard a chime but still had a black screen. It turned out his brightness button was stuck and the brightness was all the way down...:eek:
Worst case scenario is a bad Logic board which of course AppleCare will pay for, but I know that doesn't help you now.

mbafan
Aug 10, 2013, 12:45 PM
Hold power button for 20 sec or so, and then press it again

When charger plugged in, green or orange light?

DisplacedMic
Aug 10, 2013, 01:19 PM
hold the power button for 20-30 seconds and see if that fixes your problem. short of that you can try different power adapter or bring/send it to apple.

Camdenlily
Aug 10, 2013, 04:19 PM
Hi, thanks for your replies.

I have tried holding the power button down for long, long periods of time - and still nothing. When plugged in, the charger was initially orange but after a coupe of hours turned to green indicating it was fully charged.

Interestingly, earlier when I was handling it the fans suddenly came on very loudly, for about three minutes. I have heard nothing since then. What could that indicate? This is such a pain.

guppy34
Aug 10, 2013, 04:27 PM
As Ronnoco suggested, have you made sure your screen brightness is not all the way down? Press the F2 key a few times and see if the screen comes on?

halledise
Aug 10, 2013, 04:57 PM
try this:

http://support.apple.com/kb/ht3964

and possibly rest of the NVRAM http://support.apple.com/kb/ht1379

cedwhatev
Aug 13, 2013, 08:27 PM
Any luck in finding out the problem to this? The reason I ask is because I had the exact same problem with my MBA 2013 just yesterday. To get it to turn back on, I unplugged it from the power source, let it sit with the lid open for around 20-30 minutes, and it turned back on. Not sure why it did this, but it's actually the second time it's happened. The first time was right after I did an SMC reset, and the same occurrence.

Anyhow, after it happened yesterday, I called Apple. It has been a month since I purchased it, so I explained the situation to the representative, and after a few failed troubleshooting techniques, he recommended I take it to the Apple Store to have it looked at, which is over an hour's drive for me. I went on to say that it's too long of a drive, and I just don't have that kind of time, so I requested a replacement. He gave me over to a Senior Advisor.. I further explained my problem with her, and very politely, vented my frustration. After reviewing what I'd said, she granted me a brand new replacement Air, which is currently being shipped. Not sure if my history with Apple helped, as I've spent almost 7000.00 on their products over the past 10 months.

Nonetheless, if I were you, I'd be calling Apple. Even if your Air is over the return date policy, they do make exceptions. They are usually very, very pleasant to deal with, so try take an honest, respectful approach and see what happens, because I have no idea why our machines have been doing this, so safest bet is to just start fresh. ;)