PDA

View Full Version : Camera App Unresponsive Since Beta 5


wiznet
Aug 16, 2013, 08:27 AM
I've tried searching online everywhere, but it seems like not too many people are experiencing this issue.

My iPhone 5's rear camera doesn't work anymore, and the camera app is very unresponsive, all since Beta 5.

Does anybody have any suggestions?

GoCubsGo
Aug 16, 2013, 08:30 AM
Hey, what I would likely do is restore and then update through iTunes instead of OTA. I assume you updated to beta 5 OTA? Even if you did not, I would do the restore anyway.

I assume you've rebooted your phone? if you haven't done that then do that first. Then do the restore.

wiznet
Aug 16, 2013, 09:25 AM
Hey, what I would likely do is restore and then update through iTunes instead of OTA. I assume you updated to beta 5 OTA? Even if you did not, I would do the restore anyway.

I assume you've rebooted your phone? if you haven't done that then do that first. Then do the restore.

Yes, it was updated OTA. I've tried reboot/hardboot.

Will restore.

wiznet
Aug 16, 2013, 11:24 AM
Restore did not fix the issue.

Zcott
Aug 16, 2013, 11:31 AM
Reset all settings? If that doesn't work roll back to iOS 6 and test it.

wiznet
Aug 16, 2013, 12:27 PM
Reset all settings? If that doesn't work roll back to iOS 6 and test it.

Tried resetting.

Rolling back to iOS 6.

----------

Camera still doesn't work, even on previous OS.

So either Beta 5 somehow screwed my phone's camera royally, or it's the hardware.

Armen
Aug 16, 2013, 12:46 PM
I've tried searching online everywhere, but it seems like not too many people are experiencing this issue.

My iPhone 5's rear camera doesn't work anymore, and the camera app is very unresponsive, all since Beta 5.

Does anybody have any suggestions?

Restore as NEW.

Zcott
Aug 16, 2013, 01:13 PM
And if a restore as new doesn't work, go straight to Apple and collect your replacement iPhone.

Stuke00
Aug 16, 2013, 01:51 PM
Tried resetting.

Rolling back to iOS 6.

----------

Camera still doesn't work, even on previous OS.

So either Beta 5 somehow screwed my phone's camera royally, or it's the hardware.

If the problem is on iOS 6... definitely take it to the Apple Store.