PDA

View Full Version : Best way to export/import sms, call log, pics, voicemails?


BigB82
Aug 18, 2013, 12:09 PM
I am having some issues with iOS 7 on all the builds which is that my vibrate wont work at all for phone calls or sms, it just silences when I turn the switch.


That being said I want to do a clean install, I cannot lose my text message history, call log, voicemails, pics. A few guys on here suggested iExplorer & iBackupBot

I have both but iBackupBot wont work with ios7 I guess cause it keeps saying device handshake failed.

In terms of iExplorer it doesn't look like I can import any of these things back on a clean install, can anyone else help please and give details? Thanks

Parise
Aug 18, 2013, 01:32 PM
I am having some issues with iOS 7 on all the builds which is that my vibrate wont work at all for phone calls or sms, it just silences when I turn the switch.


That being said I want to do a clean install, I cannot lose my text message history, call log, voicemails, pics. A few guys on here suggested iExplorer & iBackupBot

I have both but iBackupBot wont work with ios7 I guess cause it keeps saying device handshake failed.

In terms of iExplorer it doesn't look like I can import any of these things back on a clean install, can anyone else help please and give details? Thanks

Why not just backup to iCloud?

BigB82
Aug 18, 2013, 01:33 PM
I do. But restoring the same backup will put back on whatever problem is causing the vibration not to work in the first place.

richard6r
Aug 18, 2013, 01:34 PM
I am having some issues with iOS 7 on all the builds which is that my vibrate wont work at all for phone calls or sms, it just silences when I turn the switch.


That being said I want to do a clean install, I cannot lose my text message history, call log, voicemails, pics. A few guys on here suggested iExplorer & iBackupBot

I have both but iBackupBot wont work with ios7 I guess cause it keeps saying device handshake failed.

In terms of iExplorer it doesn't look like I can import any of these things back on a clean install, can anyone else help please and give details? Thanks

Did you turn vibrate off in settings ?

Go to Settings, Sounds and switch on Vibrate on Ring.

BigB82
Aug 18, 2013, 01:35 PM
I'm not new to iPhone lol yes I did

Zcott
Aug 18, 2013, 01:36 PM
iCloud will work.

Parise
Aug 18, 2013, 01:49 PM
Did you turn vibrate off in settings ?

Go to Settings, Sounds and switch on Vibrate on Ring.

Your issue sounds more of a corruption in some kind of system file. Restoring an iCloud backup (from what I know about them) won't touch anything system related in that sense.

richard6r
Aug 18, 2013, 02:20 PM
I'm not new to iPhone lol yes I did

lol if you turned it off then theres your problem. When your mute switch is off and "Vibrate on Ring" is off it won't vibrate. Likewise you can specifically turn off certain apps to not have them vibrate I.E calls and messages. Inside the Sounds panel go to ringtone or text tone and scroll up, it'll say Vibration. If it says None switch it to the default.

BigB82
Aug 18, 2013, 02:33 PM
Ironically my basic setting was fine. I never ever went into the vibrate setting under ringtone to put it to none.

After reading your reply I decided to go check and boom there you have it lol. Weird.

Lesson: always dot your i's and cross your t's.

----------

A side note I still want to clean install because my OTA updates are not working only manual.

Easy way to save SMS call logs pics and such?