PDA

View Full Version : iOS 7 beta 6 - Phone not waking on first attempt (Power button or Home button)


DDustiNN
Aug 22, 2013, 07:52 AM
As the title says, my phone seems to pretty consistently (most of the time) require two presses of a button before the screen wakes. This started happening in beta 5, and still does it in beta 6. It is pretty much every single time I take my phone out of my pocket and hit the power button to check the time. Sometimes even when pressing the Home button if it's sitting on my desk and I want to look at it real quick.

Also of note: every single time it happens, it only requires one more click before it works. It always works on the second attempt. Every single time, without fail. Then every time it does work, I am completely unable to purposely recreate the issue, and it just turns on and off with every single click. It seems to only happen when I haven't touch the phone for a few minutes.

It's an iPhone 5, and I don't believe this is the faulty power button issue, as I've experienced that before and it was very inconsistent (and often only registered about 1 out of 10 times). This is a replacement phone (due to that issue), which should not have that hardware issue. Plus, this is very consistent, and the button has a very solid click every time.

It's so weird. :confused:

Has anyone else experienced this??

sonicrobby
Aug 22, 2013, 07:56 AM
Ive experienced this in the iOS6 betas when I first tried them out. I think its a normal glitch of the software and not the hardware. It should be resolved for the GM version though.

C DM
Aug 22, 2013, 11:32 AM
Do you wait any period of time after the first button press to see if it might be a delayed reaction of some sort?

When it does happen do you have any new notifications or anything like that that have come in since the last time the screen was on?

mattplotner
Sep 4, 2013, 10:48 AM
I have the same issue. It didn't do it at first though. There's no notifications or anything. It's just when you wake it up after sitting a while.

madsci954
Sep 4, 2013, 10:57 AM
Question for you. If you press the Lock button and nothing happens, then press the Home button, does the phone think you're trying to take a screenshot?

mattplotner
Sep 4, 2013, 03:21 PM
Interesting question but no, not on mine at least.

howi
Sep 13, 2013, 01:24 PM
Folks,

One of my co-workers have experienced the exact same issue but all others I know in my circle who have put the iOS 7 (either DP6 or GM) have not got this at all. Though her unit has got covered by AppleCare+, I told her it is still too early to pay a visit to the Apple store yet. I have tried to reset all settings but it will be fine for a while, then the issue will come back.

mike07
Sep 30, 2013, 01:55 AM
I'm experiencing the same kind of troubles. iOS6 worked perfectly on my iPhone5. Now with iOS7, it takes up to 5(!) times before the power button might work... Everything else works perfectly. Also tried restoring by the way, didn't work.

iAmien
Sep 30, 2013, 06:53 PM
I've suddenly been having this as well, but only since 7.0.2 on iPhone 5
You'd immediately think it's hardware related, but I'm not convinced

Fantasigraphic
Sep 30, 2013, 07:03 PM
i had this issue on ios6 (6.1.1 iphone 5). but sometimes it would wake on the first push of the button but at times took 5-6 times maybe a lot more. took it to apple and the guy said its a bad cable that also could affect the volume and silent switch (all three connect) over time as well and was a 'hardware' issue than a software issue. he tried it and the problem was there for him. he told me he'd be right back and brought out a new one a swapped it out (was still under warranty)...