PDA

View Full Version : iOS Beta 6: Incoming messages with no alert or notification despite being turned on


bisnicks
Aug 22, 2013, 09:37 AM
I am having problems where I'll get text messages without any alerts, numbers on the icons, etc. When I open Messages every so often, there will be blue dots by several of my threads. I've had friends text me to test it and sure enough, there is no alert or notification. Everything is turned on in settings. Rebooting doesn't help either.

Anyone else having the same issue?

iPhone 5, Beta 6

TheKrs1
Aug 22, 2013, 09:44 AM
I am having problems where I'll get text messages without any alerts, numbers on the icons, etc. When I open Messages every so often, there will be blue dots by several of my threads. I've had friends text me to test it and sure enough, there is no alert or notification. Everything is turned on in settings. Rebooting doesn't help either.

Anyone else having the same issue?

iPhone 5, Beta 6

Try a restore, shouldn't be happening if everything is configured correctly.

daviddth
Aug 22, 2013, 09:52 AM
Anyone else having the same issue?


Yes I have, but only a few times since Beta 6, and not before then. I'm planning on a clean install for the next beta to see if it helps with the issues I am having

Fondaparinux
Aug 22, 2013, 09:54 AM
Bugs on a beta software? Jesus christ, that's not supposed to happen! Call a press conference, this is big news!

DDustiNN
Aug 22, 2013, 10:10 AM
Bugs on a beta software? Jesus christ, that's not supposed to happen! Call a press conference, this is big news!

Someone pointing out the obvious by saying this is a beta, which everyone already knows?! Call a press conference; this is big news!

It's almost like we aren't even supposed to discuss bugs to narrow down the cause, amirite? :cool:

sird28
Aug 22, 2013, 10:42 AM
Reset All Settings had this bug and it fixes it

mirzank
Aug 22, 2013, 11:03 AM
I have this issue with whatsapp push notifications. Everything else works fine just this app. Restore, reset settings, reset network settings, nothing fixes it. Beta 5 and 6 didnt fix it.

Tyler23
Aug 22, 2013, 11:07 AM
I have this issue with whatsapp push notifications. Everything else works fine just this app. Restore, reset settings, reset network settings, nothing fixes it. Beta 5 and 6 didnt fix it.

Apps have not been updated for iOS 7 yet. I'd wait until then to see if this issue persists, otherwise it's normal.

Antoni Nygaard
Aug 22, 2013, 11:36 AM
had the same issue with my iPhone, i did hard reset i solved it

kraftb0x
Aug 22, 2013, 11:52 AM
Had that issue 3 days ago. I thought folks were blowing me off but sure enough there were messages when I went back. I simply changed the settings momentarily and after a few messages changed it back. No problems since....

C DM
Aug 22, 2013, 11:53 AM
Apps have not been updated for iOS 7 yet. I'd wait until then to see if this issue persists, otherwise it's normal.It's possible but not that likely that it might be behind something like push issues, especially when it seems that it's not a widespread issue.

mirzank
Aug 22, 2013, 12:49 PM
It's possible but not that likely that it might be behind something like push issues, especially when it seems that it's not a widespread issue.

yep..exactly what i'm afraid of... ONLY this one app has issues. everything else is fine. i doubt this app implements push notifications in such a unique was that it stopped working when nothing else did.

I don't want to be stuck post ios 7 official release without push notifications so i'm trying to get to the root of it. alas i'm losing hope since theres very few people having push notification issues and even fewer having issues specifically with wahtsapp.

Tyler23
Aug 22, 2013, 12:52 PM
yep..exactly what i'm afraid of... ONLY this one app has issues. everything else is fine. i doubt this app implements push notifications in such a unique was that it stopped working when nothing else did.

I don't want to be stuck post ios 7 official release without push notifications so i'm trying to get to the root of it. alas i'm losing hope since theres very few people having push notification issues and even fewer having issues specifically with wahtsapp.

And you have done a complete clean install?