PDA

View Full Version : Smithsonian app streaming issues




melapple
Aug 29, 2013, 04:03 PM
I love the Smithsonian app on Apple TV.

From the moment it's been available I've been able to stream only the first three shows in the "full episodes" section of this app.

When I try to stream all other full episodes in this app I'm getting the message "an error occurred loading this content. Try again later.

Anyone having the same issue or knows how to fix this?:confused:

Please help



Che Castro
Aug 29, 2013, 11:51 PM
Try to reboot the atv

melapple
Aug 30, 2013, 01:51 AM
That did not work

hallux
Aug 30, 2013, 12:07 PM
I'll give mine a try this weekend. There are a few shows I want to see and it looks like we might have some rain.

melapple
Sep 1, 2013, 03:49 PM
It looks like now no clips nor full episodes stream.
When I use a US based IP only some short clips stream...:(

hallux
Sep 1, 2013, 08:43 PM
I've watched 2 or 3 different full episodes without issue.

Toubro
Sep 2, 2013, 12:32 AM
I get the exact same error. I watched a full episode last week without any problems, and ever since I have gotten this error.

melapple
Sep 3, 2013, 01:22 AM
I take it back, the first three shows in the full episodes section again stream fine unlike yesterday unfortunately still no luck with all other full episodes. I guess somehow these show have geographic restrictions while the first three don't😣