PDA

View Full Version : New Powerbook sound looping issue


Stacc
Nov 22, 2005, 09:53 PM
My new powerbook (rev e) has this weird sound issue. About once every half hour if a song is playing the sound will loop for about 4 seconds while growing in volume. After that the song resumes playing normally. It sounds like a cd skipping. This is not just limited to itunes, I also had this issue watching a movie using quicktime. This issue seems to have appeared in the last week or so. Maybe it is a 10.4.3 issue?

After turning up nothing here, I searched google. It turned up a discussion at Macintouch (http://www.macintouch.com/pbg4reader38.html). I also found a topic in the Apple Support Forum (http://discussions.apple.com/thread.jspa?messageID=1201220�).

Here is a quicktime file of what it sounds like (http://s89317810.onlinehome.us/AudioStuttering.mov). This is from Aspenboy in the Apple forum. Since it is hard to describe what it sounds like, this file should help.

So have any of you encountered this problem or better yet, found a solution for it?

generik
Nov 22, 2005, 09:57 PM
I experienced it myself too, it is quite a rare occurence though.. but still inexcusable for a expensive laptop like the PB.

TheIguana
Nov 22, 2005, 09:58 PM
I have been having the same issue with my 15" Powerbook. Hopefully this is just a software issue and it will be fixed asap.

Iggy :)

generik
Nov 22, 2005, 10:01 PM
I noticed it seems to occur in QT very often, almost reproduceable everytime.. however there was once when it happened for Adium, that really did freak me out.

I did noticed that when it happened for Adium I was in the process of moving my computer. Perhaps it is the anti-shock protection system turning off the harddrive and causing the sound buffer to skip as it tries to load the sound file in vain?

Stacc
Nov 22, 2005, 10:09 PM
I too thought that it may have been that smart motion sensor kicking in. But I disabled it through the console and the sound looping problem still occurred.

The only update that has been done to my powerbook over the last week is the new version of java that updater had me install. I don't really think that could cause the sound issue though.

Counterfit
Nov 22, 2005, 10:27 PM
Stuttering Stanley! Stuttering Stanley! Stuttering Stanley! Stuttering Stanley!

:p


Okay, it seems to be software, as that sounds like it was recorded without going through the audio hardware, so I bet a nuke&pave (I love that term :D) should do the trick.

hookahco
Nov 22, 2005, 10:38 PM
well.. if it only happens in certain apps, then its obviously a software problem.......

Aoused
Nov 23, 2005, 06:20 AM
I am also having this problem with my new PowerBook, it seems to be any program that uses CoreAudio since as well as iTunes and Quicktime, I have had this problem with Logic Pro, MPlayer OSX and AMSN. I am hoping it is just something that needs to be corrected in the software as it would be a shame to have to return my first Mac.

tekmoe
Nov 23, 2005, 06:43 AM
i've only expierenced this problem in itunes. i have gone into itunes and disabled the Enhanced Sound. i also went into the sound preferences and made sure the output was set to the center as it will on its own sometimes.

i have not heard the audio loop after doing this.

RHMMMM
Nov 23, 2005, 10:14 AM
It happens to mine too - it's annoying and it's happened a time or two when I've been showing people my new laptop - embarrasing!