PDA

View Full Version : atv constantly loses connection with itunes




ekrem13
Sep 17, 2013, 02:05 AM
I have been experiencing atv connection problems with homesharing. I didnt have any issues before, I also dont know if it is software related tho it began after updating to osx 10.8.5. When I stream movie, it suddenly interrups and warns to turn on homesharing although it is already on, the internet connection is still there but loses connection with itunes. This issue happens almost twice a movie, comes back within a min without any action... So annoying.



Macman45
Sep 17, 2013, 02:16 AM
Have you tried re-setting the ATV? Sometimes a re-boot helps to fix issues like this. Also, is the unit cabled in or are you using wifi?

ekrem13
Sep 17, 2013, 02:52 AM
Have you tried re-setting the ATV? Sometimes a re-boot helps to fix issues like this. Also, is the unit cabled in or are you using wifi?

I tried a few things such as restrart, sign out and re- sign in, turn off-on homesharing ... but no help. I'm not sure but don't believe it is due to set up or network. It is connected via wireless. I ll reset atv after back home tonite, do we have to apply all the settings after reset?

Rushli0n
Sep 17, 2013, 12:57 PM
I've read that the ATV doesn't consume a lot of power, so why not just try keeping it "on" with a screen saver.

That's the only thing that has worked for me.

jdblas69
Sep 17, 2013, 03:11 PM
Have you tried a router reboot? That typically solves my problems with anything home sharing related.

Nuworld
Sep 17, 2013, 08:51 PM
I've read that the ATV doesn't consume a lot of power, so why not just try keeping it "on" with a screen saver.

That's the only thing that has worked for me.

I had the same problem.
Just set it to NOT to sleep.
Works every time.

ekrem13
Sep 18, 2013, 02:50 AM
Have you tried a router reboot? That typically solves my problems with anything home sharing related.

thanks for the tip. worked for now.

Rushli0n
Sep 18, 2013, 08:19 AM
I've found that resets work for awhile...but then something hiccups and it loses the connection again.

Just make sure it doesn't sleep and you'll be fine.