PDA

View Full Version : Photo Booth recording - sounds like being played back through a phaser




Dave Falk
Sep 17, 2013, 09:25 AM
Hello all, I am new to the Mac and this forum - own a new Macbook Air.

Requirement: Record self playing acoustic guitar and vocal for online class.
App: Photo Booth or iMovie
Problem: Playback sounds is if it is through a phaser pedal
I am just using Photo Booth/iMovie in recording mode, hit record......but the playback sound is terrible.

Suggestions please?

Thank you,

Dave



spoonie1972
Sep 17, 2013, 10:11 AM
assuming you're using the built-in mic, when you record, are you using headphones, or allowing the mac to play through its built-in speakers?

if you're letting the speakers run, it'll either chorus/flange or feedback your original signal.

Dave Falk
Sep 17, 2013, 11:19 AM
I will try turning of the speaker when recording.



assuming you're using the built-in mic, when you record, are you using headphones, or allowing the mac to play through its built-in speakers?

if you're letting the speakers run, it'll either chorus/flange or feedback your original signal.

Dave Falk
Sep 17, 2013, 11:37 AM
Took your suggestion, recording with the speaker volume down and also tried using headphones and still get the phaser/chorus sound.

I will try turning of the speaker when recording.

Dave Falk
Sep 17, 2013, 01:30 PM
Thank you for your input. Turns out I had to eliminate the internal mic and use an external mic through an audio interface connected via the usb port. Then using Photo Booth I changed the sound to point to my audio interface. And now sound sounds cool!

Thanks again!

Took your suggestion, recording with the speaker volume down and also tried using headphones and still get the phaser/chorus sound.

spoonie1972
Sep 18, 2013, 02:35 PM
i'm surprised it didnt work with *just* the computers' mic/speakers (set on mute) - but - hey, if you're up and running, great!