PDA

View Full Version : Powerbook G4 Startup Issues


popsandfriends
Nov 27, 2005, 06:26 PM
I recently fixed my powerbook g4 up, but now its giving me some issues i cant seem to bypass.I try booting from Cd's holding down C before the chime....Nothing. I try opening the chooser window by holding down Option befoer the chime.....Nothing. I tryed PMU, PRAM, NVRAM reset....Natta. Is it a bad Hard Drive? The Screen flashes the Smily Folder/Questionmark every single time!

Also, battey's hold crappy charges, but they work on a 10% charge. Ive tested this to see if a power supply would change it, and it didnt.

If its the hard drive, cant i just take the HD out of my pismo g3, and put it in the Powerbook g4?


-Pops

Gokhan
Nov 27, 2005, 06:53 PM
can u run a apple hardware test cd if not i owuld say its your hd try entering single user mode and type fsck see that helps

popsandfriends
Nov 27, 2005, 06:58 PM
just tried both, i cant do anything. its like no matter what key command i use, it brings me to the questionmark folder. ould this be a bad hard drive issue, or a keyboard issue?

popsandfriends
Nov 27, 2005, 07:14 PM
aha! the keyboard has no power! numlock and caps lock both wont light up....now i gotta get a new keyboard...ugh

unless its still a logic board prob?

oddone
Dec 1, 2005, 10:41 PM
I am having similar issues. I just received a refurbished 15" g4 powerbook less than a week ago. After updating to OS X.4.3 my system takes forever to startup after it sits over night. I get the same Finder guy / ? folder, then wait, get a cup of coffee. This is a bit scarry as this is how my pc acted just before it died an unrepairable death!

Once booted, my powerbook works just fine. I do not have any problems running applications and the system seems to run smoothly.

I am connected to a wireless home network but this problem exists even when I try to boot up in an area where there is no wireless network present.

In a different yet similar thread it was suggested to just leave the system up and put it to sleep.

I am a mac newbie, any help or response would be greatly appreciated!

Thanks