PDA

View Full Version : Accidentally Deleted App But iOS Thinks it is Installed


Kurso
Sep 19, 2013, 03:57 PM
As I was updating my apps for iOS 7 I accidentally hit the square button (looks like a 'stop' button) next to the app. It deleted the app from my phone. Spotlight can't find it and the icon is nowhere to be found.

The problem is App Store thinks the app is installed. The only option I have in the App Store is to 'Open' the app, which has no effect.

Anyone else have this problem?

ftolad
Sep 21, 2013, 09:32 AM
I've just had the same issue on my 4S. Facebook attempted to update, then got completely stuck. I too clicked the stop button. The app icon disappeared, but the App Store only shows the 'Open' button. Haven't tried a resync with iTunes yet.

PracticalMac
Sep 21, 2013, 09:36 AM
Try restarting iPhone?

ftolad
Sep 21, 2013, 10:24 AM
A restart was the first thing I tried. However, I have fixed this. I connected to iTunes, and searched for the Facebook app and selected 'Remove' and synced.

Then selected 'install' in iTunes and synced. It's now back and working.