PDA

View Full Version : Mac won't boot! Just keeps running fans!!!


Apple!Freak
Nov 28, 2005, 04:50 AM
I have been messing around with my 20" iMac for about three hours now and it simply blows... literally. I restarted it three hours ago and ever since, I only can get to the white screen with the apple logo, and then after two minutes the fans start up on full power (like a 747 is getting ready for take-off) and it stays like that for at least five minutes to where my patience run out and I turn it off (for as much as 30 minutes) then try booting it again.

Same thing! Any suggestions on what to do?

WOWOWOW! Talk about a coincidence.... I think my iMac sitting on the desk behind me saw me writing this and decided to work. Now it's waiting for my password at login. So I guess it works now, but what was wrong and what do I do if it happens again????

mad jew
Nov 28, 2005, 05:54 AM
Bad RAM? Take out any third party chips where applicable.

If you start from the OSX disks, does it still give you grief? Is it making any other strange noises apart form the fans like beeping (bad RAM or PMU) or clicking (bad hard disk)?

generik
Nov 28, 2005, 06:00 AM
I think it might be a hard drive issue.. just my guess tho

topgunn
Nov 28, 2005, 09:05 AM
Reset PRAM?

alexprice
Nov 28, 2005, 09:34 AM
I think maybe its the HD, if you power on the machine then immediately hold down the Apple key and the V key on the keyboard until you see a black screen with white text, see where it stops then post the last few lines on this thread, if it says something about disk i/o error then you have a faulty hard drive.