PDA

View Full Version : Anyone had issues with iOS7 and Microsoft exchange servers?


wackymacky
Sep 20, 2013, 12:26 AM
I received a group email from one of the government corporations I do work for asking people with iDevices not to upgrade to iOS7 as they seen to be having excessive data exchanges with those who have updated (similar to what happened with iOS6.01) casing issues with the servers and they may need to block users who upgrade.

I haven't seen any media reports regarding this.

Has anyone come across this yet?

(Please excuse typos as I post while travelling)

Armen
Sep 20, 2013, 12:28 AM
I received a group email from one of the government corporations I do work for asking people with iDevices not to upgrade to iOS7 as they seen to be having excessive data exchanges with those who have updated (similar to what happened with iOS6.01) casing issues with the servers and they may need to block users who upgrade.

I haven't seen any media reports regarding this.

Has anyone come across this yet?

there are at least 10 of us at work connecting to our exchange server using iOS 7. I'm not aware of any issues.

dictoresno
Sep 20, 2013, 12:42 AM
i have an exchange work email, zero issues through all betas and final.

hakuryuu
Sep 20, 2013, 12:51 AM
We have around 900 devices running ios7 connecting to our Exchange 2010 server with no issues noticed thus far.

wackymacky
Sep 20, 2013, 01:30 AM
Thanks for that, must be an issue on their side.

dictoresno
Sep 20, 2013, 01:42 AM
Thanks for that, must be an issue on their side.

operator error or they are just jealous blackberry users.

2IS
Sep 20, 2013, 01:44 AM
No issues here. I have an exchange email account as well as a gmail account setup as an exchange account and both are working the way they should be as far as I can tell.

dilberttech
Sep 23, 2013, 03:24 PM
We have had issues with new devices with iOS7 connecting to Exchange 2010 keep going into quarantine mode after they are approved.

Any device that was already using Active Sync and then upgraded to iOS7 seem to work fine. It is only affecting new devices.