PDA

View Full Version : sync 4s locks up at step 5


bletso
Sep 20, 2013, 07:44 AM
Downloaded ITunes 11.1 and IOS7 I have tried several times and the sync seems to hang up at "Waiting for changes to be applied" I have waited 30 minutes and still nothing. Phone and apps seem to be fine. I have re-booted the computer, hard reset the phone. Any ideas? My IPad syncs fine.

GoCubsGo
Sep 20, 2013, 07:46 AM
I had this happen once so I did what you did and it worked. I'd like to hear from others if they're seeing this because it was truly frustrating. I figured since I was on a beta version of iOS 7 that it was the reason, but now if it's happening with the public release, that's odd.

almostaskater62
Sep 20, 2013, 10:39 AM
happened to me over and over. only fix for me was to restore the phone and NOT restore from a backup (if you restore from a backup where this problem was occurring it brings the problem with it).

if you uncheck music syncing and go to manually manage songs, sometimes it would let me add a song or an album, but if i would drag over all the songs i wanted (~7900) it would freeze on waiting for changes...

fergusor
Sep 20, 2013, 10:46 AM
I was in the process of asking this as well, then the step finished. Not sure if it just takes longer now or there's a bug.

For info, I'm using the iPhone5.

nikomakhos
Sep 20, 2013, 11:29 AM
Syncing music from iTunes 11.1 to iOS7 seems very buggy. I manage my music manually and iTunes only adds these weird ghost songs (no data) to my phone that can't be played and when I try to delete them, the Music app crashes. Automatic syncing on the other hand always gets stuck on the "Waiting for changes to be applied" part. I'm using iPhone 4S. This really doesn't feel like a finished product, more like a beta.

xbpr
Sep 26, 2013, 09:43 PM
I've got a similar issue with my 4s. What I've done to get the process moving is to make a change to something to get the "Sync" button to activate again (like uncheck a ringtone or movie) and hit the sync button again. It starts back at Step 1, but always seems to complete the second time through. I'm not ready to restore my phone from scratch, so I guess this will have to do.