PDA

View Full Version : Can't pair phone to civic handsfreelink with new iOS 7!


Mjb377
Sep 20, 2013, 11:09 AM
Help! Last night my handsfreelink to my 2012 Civic was working fine and after I updated to iOS 7 last night it won't pair anymore. My phone shows up as being recognized but it says it is unable to pair without giving me an option to set up a pin or anything. Has anyone figured this out?

Armen
Sep 20, 2013, 11:18 AM
Help! Last night my handsfreelink to my 2012 Civic was working fine and after I updated to iOS 7 last night it won't pair anymore. My phone shows up as being recognized but it says it is unable to pair without giving me an option to set up a pin or anything. Has anyone figured this out?

delete the existing profile on your car and re-pair. Bluetooth has a tendency to be fussy at times.

stvc
Sep 23, 2013, 11:52 AM
Same issue. Same model car.

How does one deleted the existing profile?

I changed the name of my phone as I thought that may work, but it did not help.

My iOS 7 iPhone 4S and HandsFreeLink "see" each other but HFL does not give me a PIN in which to enter.

Armen
Sep 23, 2013, 11:54 AM
Same issue. Same model car.

How does one deleted the existing profile?

I changed the name of my phone as I thought that may work, but it did not help.

My iOS 7 iPhone 4S and HandsFreeLink "see" each other but HFL does not give me a PIN in which to enter.

http://www.youtube.com/watch?v=kpQgl9EqKJE

10 second Google search.

SA Spyder
Sep 23, 2013, 12:55 PM
Honda's touch screen systems are the most picky, terrible systems on any car out there. So sorry for your loss.

adam044
Sep 23, 2013, 01:17 PM
It's because it's a Honda :p

JLR84
Sep 24, 2013, 10:12 PM
I am having the same issue with my 2012 honda accord. I had the iPhone 4 running the iOS 6 and upgraded up the iPhone 5s with iOS 7 and and when I try to connect to the handsfree link my phone only shows that it is "searching" but never finds a device. I would be so sad if my car is incompatible...any help would be greatly appreciated!

slcorrell
Oct 10, 2013, 02:13 PM
Replaced my iPhone 5 with a 5s last night and now when I try to access the Handsfree Link on my iphone to set it up it can't discover the device. Stays in the Bluetooth "searching" screen. Honda Pilot 2010 - deleted all my previous phones from the Pilot Handsfree setup. Did a hard reboot of my phone. Nothing works! Help

PNutts
Oct 10, 2013, 08:10 PM
Working OK on a 2013 CRV, but the same radio didn't work with an iPhone 5 on an early version of iOS 6. The point is Honda radios are very fussy and it will either work or not and there isn't anything that can be done about it other than a radio firmware update or iOS update. :(

OneMike
Oct 10, 2013, 08:20 PM
If it can't pair with your phone. Go through the process and at the end it'll ask of you want to manually add the device. Do that and enter 0000 when prompted.

Works 100% at least in 13 Si