PDA

View Full Version : iOS7 - iPad3 - Not playing Web Videos


Jon-PDX
Sep 20, 2013, 11:37 AM
I just noticed that my iPad 3 running iOS-7 will not play the videos on the following MacWorld page.

Rapid Review: iOS 7
http://www.macworld.com/video/28581/rapid-review-ios-7.html

My wife's iPad 2 running iOS-6 will play them once you tap on the play button and of course they play (auto play actually) on my computer.

But no matter how many times I tap on the play button on my iPad 3 under iOS-7 the video will not play. I tried a few of the other videos on their site and got the same results.

YouTube videos play fine.

I checked the Safari settings on both iPad's and they appear to be set the same so I'm at a loss as to why they play under iOS-6 but not iOS-7

I have not updated my iPhone 4S so I have no idea if they videos would play on the phone.

Jon...

Jon-PDX
Sep 20, 2013, 05:57 PM
-- Bump --

Lots of reads but no replies.....hummmm.

I understand there are a lot of more critical issues right now than videos not playing.....

But if anyone has the time to go to the link I provided in my first post and see if the videos play for them I would appreciate it.

Thanks,

Jon...

bigcstyle4
Sep 20, 2013, 06:52 PM
It played for me (iPad 3 on iOS 7). It took about 10 seconds to start after tapping it with no indication it was doing anything other than the spinner next to the WiFi symbol in the status bar.

Jon-PDX
Sep 20, 2013, 07:24 PM
Thank you very much for checking that for me :)

I tried everything I could think of to get it to work, including a restart, with no luck. The only thing I can think of is I did not do a clean (setup as new) install of iOS-7.

So maybe there was something, or some setting, left over from iOS-6 that did not play nice after the upgrade.

Thanks again for checking it out for me.

Jon...

claudisordicus
Sep 21, 2013, 07:51 AM
Hi there,

I did the upgrade on my ipad 2 and ipad mini this morning, and get the same issue. I cannot play videos from websites. I tried the same page on my ipad 3, on iOS 6.1.3, and this works fine.

I would be greatful for some hints. Is the downgrade back to 6.1.3 possible?

BR

Thank you very much for checking that for me :)

I tried everything I could think of to get it to work, including a restart, with no luck. The only thing I can think of is I did not do a clean (setup as new) install of iOS-7.

So maybe there was something, or some setting, left over from iOS-6 that did not play nice after the upgrade.

Thanks again for checking it out for me.

Jon...

Ti Rider
Sep 21, 2013, 09:10 AM
Hi there,

I did the upgrade on my ipad 2 and ipad mini this morning, and get the same issue. I cannot play videos from websites. I tried the same page on my ipad 3, on iOS 6.1.3, and this works fine.

I would be greatful for some hints. Is the downgrade back to 6.1.3 possible?

BR

Same issue with my iPad 2. Some videos will play some won't. Even when they do play the playback isn't smooth. iOS 7 took my iPad from a great multi media device to a basic tablet. Frustrating.

Just a word of warning - I tried to roll my iPhone back to 6.1.3 following a guide posted online. It didn't work and it took 5 hours (and several lost apps) to get it function again with iOS 7.

I'm sure the video issue will be fixed eventually. My advice is learn to live with it.

Jon-PDX
Sep 21, 2013, 06:23 PM
** Resolution **

In my case on my iPad 3 doing a clean install (setting it up as a new device) instead of upgrading and restoring from one of my backups fixed the issue for me. It may have been one of my settings or app or some other piece of data causing the issue.

I have not tried loading my pre-6.1.3 backup again because I have copies of all my data (music, pictures, movies, etc...) on my computer and my contacts are shared between all devices through iCloud. So this gives me the opportunity to start off fresh and only install apps that I really need.

** Re: going back to 6.1.3 **

Apple quit allowing the downgrade sometime Friday evening or early Saturday morning (Pacific time).

Jon...