PDA

View Full Version : wallpaper fix?


starstreak
Sep 20, 2013, 12:37 PM
I had a huge wallpaper on my iphone5 iOS6 (1900x1080) and it scaled fine. On the new iOS7, the wallpaper won't scale. so then I resized it to have the width of 640. And strange thing is it still blows up the picture to like it was 100% the size.
Any idea how to fix?

Tyler23
Sep 20, 2013, 12:39 PM
I had a huge wallpaper on my iphone5 iOS6 (1900x1080) and it scaled fine. On the new iOS7, the wallpaper won't scale. so then I resized it to have the width of 640. And strange thing is it still blows up the picture to like it was 100% the size.
Any idea how to fix?

It's just the way it is for now.

madsci954
Sep 20, 2013, 12:39 PM
Try turning off Parallax. Settings > General > Accessibility > Reduce Motion "On"

Tyler23
Sep 20, 2013, 12:41 PM
Try turning off Parallax. Settings > General > Accessibility > Reduce Motion "On"

Doesn't fix the problem..We used to think it did but actually try it..doesn't really do much for the issue :cool:

abshole765
Sep 20, 2013, 12:44 PM
There is no fix. Just have to live with it.

Edwardconde
Sep 20, 2013, 12:47 PM
My initial observations regarding the wallpapers... Turning of Parallax doesn't do much, other than possibly saving battery life.. I have the iPad3! I wrote a little something about it on my blog...

http://digitalchemicals.blogspot.com/2013/09/th3tud1o-gets-ios-7.html

TommyA6
Sep 20, 2013, 12:48 PM
iPhone 5 wallpapers have a new "native" resolution. It's 1536x1040 due to parallax. They will always be zoomed in a bit.

darngooddesign
Sep 20, 2013, 12:50 PM
What happens if you make the wallpaper match the iPad's resolution?

abshole765
Sep 20, 2013, 12:54 PM
iPhone 5 wallpapers have a new "native" resolution. It's 1536x1040 due to parallax. They will always be zoomed in a bit.

Every wallpaper regardless of phone will zoom in on iOS 7 no matter what you turn on or turn off.

SlasherKG
Sep 20, 2013, 12:54 PM
The workaround is to open the image in Photos.
Tap it so the status bar and controls fade away.
Take a screen shot (lock button + home button).
The screen shot will include black to fill in the parts that don't fit the screen, thus allowing it to be set as wallpaper with no zooming.

You must also turn on the Reduce Motion setting so it doesn't do a slight zoom for the Parallax effect.

starstreak
Sep 20, 2013, 01:45 PM
Thanks! I'll try that once I get a chance!

TommyA6
Sep 20, 2013, 02:04 PM
Every wallpaper regardless of phone will zoom in on iOS 7 no matter what you turn on or turn off.

That's what I said ;)

starstreak
Sep 20, 2013, 04:41 PM
That was stupid, but it worked I now have my proper wallpaper size. I hope they fix this.

echo2011
Sep 20, 2013, 04:54 PM
The workaround is to open the image in Photos.
Tap it so the status bar and controls fade away.
Take a screen shot (lock button + home button).
The screen shot will include black to fill in the parts that don't fit the screen, thus allowing it to be set as wallpaper with no zooming.

You must also turn on the Reduce Motion setting so it doesn't do a slight zoom for the Parallax effect.
Thanks! that worked great.