PDA

View Full Version : Shared Photostream - Invites not sending?


kappaknight
Sep 20, 2013, 01:39 PM
I'm trying to create and share some new photo streams with some friends.

For iOS 6 users, it says the invites failed, which makes sense.

However, for those who are also on iOS 7, it's not doing anything.

How are the invites sent? Via email or directly in the Photos app?

Are the servers slammed or could this be something else? It's been over a day since I created the stream.

jjk454ss
Oct 1, 2013, 09:20 PM
Appears that it's not working for me either, did you ever find out what's going on?

robertk328
Oct 2, 2013, 05:15 AM
I had this too and then went to another shared stream and found how that person was registered with it (using their @me address, which I never used to register them). I sent the new registration to that address, entered manually, and it worked.

jjk454ss
Oct 2, 2013, 07:53 AM
I had this too and then went to another shared stream and found how that person was registered with it (using their @me address, which I never used to register them). I sent the new registration to that address, entered manually, and it worked.

Thanks. I can look at that. But even trying to invite myself I never get an invite, and 3 people I sent invites to don't have other shared streams. Do you have to only invite people using there Apple ID email? I would think an invite would go to anywhere you want.

robertk328
Oct 3, 2013, 05:20 AM
Thanks. I can look at that. But even trying to invite myself I never get an invite, and 3 people I sent invites to don't have other shared streams. Do you have to only invite people using there Apple ID email? I would think an invite would go to anywhere you want.
I've always done it with their cell phone - she updated to ios 7 yesterday so I will test it again today. She was on 6 before which is probably why it didn't work...

jjk454ss
Oct 3, 2013, 08:12 AM
I've always done it with their cell phone - she updated to ios 7 yesterday so I will test it again today. She was on 6 before which is probably why it didn't work...

Thanks. I think either they missed it, or it took a while to arrive, but at least 2 of the 3 invites now worked. But the one I sent myself never showed up, maybe it won't work from myself though.

kappaknight
Oct 4, 2013, 07:27 PM
It ended up working for me when I sent it to their email instead of their phone number.