PDA

View Full Version : iOS 7 Control Center missing key networking option


tazdevl
Sep 21, 2013, 08:47 AM
iPad 4 64GB with Verizon... There's an option in Control Center to enable/disable wifi and Bluetooth, can someone help me understand why Apple didn't add a button to enable/disable cellular data in the Control Center as well?

Seems like a big miss to me.

apolloa
Sep 21, 2013, 08:49 AM
iPad 4 64GB with Verizon... There's an option in Control Center to enable/disable wifi and Bluetooth, can someone help me understand why Apple didn't add a button to enable/disable cellular data?

Seems like a big mission me.

Is it not under the Cellular Option from the main settings page?

HengenJL
Sep 21, 2013, 08:51 AM
Turn on Airplane mode then turn on Wifi and Bluetooth. Problem solved :D

FranksWildYears
Sep 21, 2013, 08:56 AM
Turn on Airplane mode then turn on Wifi and Bluetooth. Problem solved :D

That's not a full solution due to the subsequent inability to take calls. I understand this complain somewhat (unlike many of the baffling whines seen over the last few days) and don't think it would be a bad addition / option. With that said, it's far easier to disable mobile data from the settings menu than it used to be.

darngooddesign
Sep 21, 2013, 09:25 AM
I agree that both the networking options at the top and quick launches at the bottom should be customizable in the same way that you can control what appears in notification center. Hopefully after a year they'll get rid of the arrows that tell you how to activate/hide NC and CC.

tazdevl
Sep 22, 2013, 09:17 AM
This issue is more iPad specific. There are times when traveling no wifi is available so you need to toggle cellular on and off. Since wifi and Bluetooth are accessible from the Control Center, why is cellular data not there as well? It's a data transmission type just like the other 2.

I toggle cellular data on/off much more frequently than I do Bluetooth on my iPad yet Bluetooth is in the CC.

Agree enabling/disabling cellular is easier in Setting but seems like it needs a home in the CC which is a key feature in iOS7.

Altis
Sep 22, 2013, 09:24 AM
Turn on Airplane mode then turn on Wifi and Bluetooth. Problem solved :D

This works on the iPad. There only is cellular data (no other cellular connection)... thus, airplane mode disables cellular data. Then turning on wifi/bt as you wish.

It's the iPhone that doesn't work with this, as you lose your non-data connection (GSM/etc).