PDA

View Full Version : Am I the only one with this issue? [Safari not responding from time to time]


andrewsjra
Sep 23, 2013, 10:00 AM
I've had IOS 7 installed on my brand new iphone 5 when it was made available last week and I keep experiencing issues with Safari not responding from time to time. What I mean by that is I can still scroll up and down on the browser but there are times when I try to refresh, enter a new web address or go back and it does not respond when I press the buttons. Even when I rotate the browser it still doesn't respond to touch. To fix the issue, I have to completely close out the app and reopen it. I also notice sometimes when I'm on a website it will shift to one side of the page and the other half is blank. Sometimes rotating the phone or refreshing the page fixes it.

Please tell me I'm not the only one experiencing this.

CyBeRino
Sep 23, 2013, 11:40 AM
SO far, I'd say you are. Next time though, a more descriptive thread title might lure people experiencing the same issue into your thread more efficiently.

bandofbrothers
Sep 23, 2013, 11:42 AM
Not experiencing this on my IP5.

Have you considered a restore ?

andrewsjra
Sep 23, 2013, 11:45 AM
I did post this a couple days ago stating Safari not responding but didn't receive any replies. I was hoping someone could shed some light on this. Seems like it's a software glitch because when I close the app out completely and go back in, it works fine. I don't see anything in my diagnostics log though. Maybe I'll just call Apple to see if they know.