PDA

View Full Version : Apple TV 3 spontaneously resetting after update




BackTwoMac
Sep 23, 2013, 03:48 PM
Anyone else having this problem? Any known fixes? Netflix is also no longer tracking my 'recently watched' shows, but I don't know if that's a separate issue.



DSL Steve
Sep 25, 2013, 10:01 AM
I did see this on my ATV 2 after the first 6.0 update but have not seen it since the second 6.0 update.

BTW-Both 6.0 updates went without any issues for me.

BarkingGhost
Sep 25, 2013, 03:51 PM
Anyone else having this problem? Any known fixes? Netflix is also no longer tracking my 'recently watched' shows, but I don't know if that's a separate issue.

After the first Atv3 update I began seeing issues in which the HDMI handshaking would fail. I tested this on five flat panel TVs and two video projectors. Now, I have two of these Atv3, one bought at launch online and the other at launch in the retail store. Both exhibited the exact same problem.

If I let the issue persist (not intervened) the Atv3 unit would reboot itself and the problem would disappear--until the next time I sit down and turn it on. This went on for a full year. Then either the last update or the one before it fixed the problem. I now use the Atv3 units regularly.

It sucked not being able to fix the problem and essentially paying for the unit and not getting reliable service for a year later. BTW, I did try several different HDMI cables from cheap ones working with 1080P Blu-ray transport (at high bit rates, too) to bloatware like Monster Cable. And considering the variety of manufacturers in the TVs and projectors I say the one common denominator was the Atv3 firmware.

DSL Steve
Sep 26, 2013, 06:34 AM
I'm going to change my last comment, I've seen it happen twice while watching a Netflix movie with the latest 6.0 (second version) update (on a ATV2).

Its not a regular reboot, its a very short, 5-10 second reboot with the front panel light blinking. When its finished, it goes back to ATV main screeen.

As I said in my previous post, I had no issues with both the 6.0 updates. Both installed flawlessly.

maclifeyou
Sep 26, 2013, 09:52 AM
yes.I had no issues with both the 6.0 updates. Both installed flawlessly.http://up.cm/QP

sonictonic
Sep 28, 2013, 12:51 AM
I'm having this issue too since the update. My Apple TV worked flawlessly since launch before this. :mad: It now randomly flashes, sometimes a totally green screen, then comes back. This is happening while watching video from my iMac's iTunes library via Home Sharing.

Any ideas guys? Do I need to restore? :( Will that fix it back? Maybe re-do the update? :confused:

Thanks in advance for any insight!

institute
Sep 28, 2013, 05:38 AM
I would definitely restore and update with the fixed version of firmware 6.