PDA

View Full Version : Flagging Exchange Emails Doesn't Sync with outlook anymore!


soulreaver99
Sep 25, 2013, 10:27 AM
Anyone else notice this problem? It worked fine on the GM release of iOS7 but right after updating to 7.01, this started happening. It's annoying!!! :mad:

greezychicken
Sep 26, 2013, 01:12 PM
I can confirm this issue is happening for me as well. Very annoying. Removing then re-adding the exchange account doesn't help either.

Armen
Sep 26, 2013, 01:15 PM
Anyone else notice this problem? It worked fine on the GM release of iOS7 but right after updating to 7.01, this started happening. It's annoying!!! :mad:

I've had this issue since iOS 6

RTWG
Sep 27, 2013, 02:23 AM
Since the GM of iOS 7 my flagged messages on my work Exchange account don't synchronise either. This is really annoying.

E2EK1EL
Sep 27, 2013, 02:31 AM
I've had this issue since iOS 6

Still works on iOS6, just tested it for you. :)

greezychicken
Sep 27, 2013, 09:49 AM
For me it was working fine on all versions of iOS6 and the iOS7 GM but once I updated to 7.0.1 it broke it.

fivedots
Sep 27, 2013, 09:56 AM
Just flagged an email on my exchange account on iOS 7.0.2 and it flagged in Outlook without issue. Also unflagged in Outlook and it updated on my iOS device, however only after I received a new email to trigger an updated.

greezychicken
Sep 27, 2013, 04:28 PM
Actually, flagging is fine on my ipad mini running iOS 7.01. It's just the iphone running the same version where flagging isn't working.

dc2447
Oct 20, 2013, 03:32 PM
seems to be a 5s issue?

https://discussions.apple.com/thread/5357295