PDA

View Full Version : Apple TV 6.0 update issue




rfrankl
Sep 28, 2013, 05:15 AM
I tried finding someone with a similar issue, but I haven't seen it. Prior to the iTunes 11.1 and ATV 6.0 updates, I have never had this issue before so I am not sure which update might be the cause.

When I add a movie to iTunes, it never shows up on the ATV. It only shows what I had in iTunes before the ATV update. It's clearly in my iTunes. I can play it on my computer, but it just won't show up on my ATV. I have tried resetting the ATV and no change. The only way I can play it on my tv is to use AirPlay. It's almost like the ATV is seeing an iTunes account/file before the last few movies I have added.

Any thoughts would be appreciated.



institute
Sep 28, 2013, 05:36 AM
Turn off homesharing and turn it back on, both in the ATV and iTunes itself. Also, what kind of files are the new films? How many are there? Etc.

rfrankl
Sep 28, 2013, 05:55 AM
Thanks for the suggestion. I turned home sharing off for both devices, restarted both, turned them back on but still the same issue. The files added were .mp4 like all the others in the library. I have a total of 73, but only about 70 show. The 3 I have added since the updates just won't show on the ATV. Can't figure it out.

rfrankl
Sep 28, 2013, 06:24 AM
Ok, so I tried removing a movie from iTunes that is showing up on the ATV and it no longer shows on the ATV so obviously it's seeing my library. Looking around on the ATV, I see it is showing the new files, and some I didn't notice weren't on the movie list anymore, but they show under Home Videos. How do I get them back over to the Movies category on the ATV. I was looking at the setting in iTunes, but can't figure it out yet.

QWERTYMac7
Sep 28, 2013, 06:48 AM
1) In iTunes, right click on the movie you want to change from home movie to movie

2) Select 'get info', click on the' Options' tab

3) Under 'Media Kind' change it to 'Movie.'

You are all set!

rfrankl
Sep 28, 2013, 07:02 AM
1) In iTunes, right click on the movie you want to change from home movie to movie

2) Select 'get info', click on the' Options' tab

3) Under 'Media Kind' change it to 'Movie.'

You are all set!

Thanks! Is there any reason that when I drag movies into iTunes, it is putting them in the Home Videos category now? Is there a setting that is new/changed with the updates that I can make .mp4's automatically categorized as a movie?

QWERTYMac7
Sep 29, 2013, 07:53 AM
No setting that I have found.

I just set it to movie one by one - Though, if you DO want to modify more than one item at a time, then:

1) Select the 'top' film (closest to the top of the screen) in iTunes

2) Hold your 'Shift' key down (DON'T let go of it!)

3) Select the 'bottom' film - notice that they are all highlighted now -

4) Let go of the 'Shift' key

5) Right click and set the batch to movie.

P.S. If you want to 'hunt & peck' for movies hold the CMD button down (MAC) or the CTRL button down (Windows).

Good luck