PDA

View Full Version : VFX / Virtual Instruments problem




jasonizz
Sep 29, 2013, 02:20 AM
Hi- bit of a noobie question.

I have a Macbook Pro (Intel Core 2 Duo) and recently installed Sonic Projects OPX-Pro II to use in conjunction with Garageband, and this is working fine. As I understand it, this program is not OSX native so I had to install a frontend (?) for it to work named VFX (and this runs thru another program named X11.)

Now I want to install a few other virtual software programs (ElectraX and Reveal Sound Spire), but when I downloaded demos of these programs, they don't show up in my applications folder.

Any idea what I'm doing wrong?

Thanks.



ChrisA
Sep 29, 2013, 03:45 PM
Hi- bit of a noobie question.

I have a Macbook Pro (Intel Core 2 Duo) and recently installed Sonic Projects OPX-Pro II to use in conjunction with Garageband, and this is working fine. As I understand it, this program is not OSX native so I had to install a frontend (?) for it to work named VFX (and this runs thru another program named X11.)

Now I want to install a few other virtual software programs (ElectraX and Reveal Sound Spire), but when I downloaded demos of these programs, they don't show up in my applications folder.

Any idea what I'm doing wrong?

Thanks.

Generally a "plug-in" in not an application and does not get installed in the applications folders. they go in /library/applications support/audio/... Exactly where depends on the details.

jasonizz
Sep 29, 2013, 05:14 PM
Hi Chris. So I went looking and found ElectraX in Library/Audio/Plug-Ins.

There is a VST folder that has the file ElectraX.vst in it, but when I attempt to open it, it starts VFX with the OP-X Pro-II.

Suggestions?