PDA

View Full Version : Clicking noise through speakers on 2013 MBA




somuchwater
Oct 1, 2013, 08:07 AM
Would really appreciate some help. I have a month-old 2013 13" i5/128/4gb model and I just started getting clicking sounds - almost like crackles and pops on vinyl - during music streaming/youtube playback.

As far as I can tell, it doesn't happen during iTunes playback - only when streaming something through the web is involved, like Rdio or something similar. My connection is fast and working fine.

Does anyone have any thoughts as to what might be causing this?



OceanView
Jan 1, 2014, 01:20 PM
Would really appreciate some help. I have a month-old 2013 13" i5/128/4gb model and I just started getting clicking sounds - almost like crackles and pops on vinyl - during music streaming/youtube playback.

As far as I can tell, it doesn't happen during iTunes playback - only when streaming something through the web is involved, like Rdio or something similar. My connection is fast and working fine.

Does anyone have any thoughts as to what might be causing this?

I just bought a 13" MBA and I am having the same issue.
Did you ever get this resolved?

somuchwater
Jan 1, 2014, 01:27 PM
I just bought a 13" MBA and I am having the same issue.
Did you ever get this resolved?

I didn't ever get it resolved, but I haven't noticed it lately, which I think means it's not happening. That's not very helpful, but what I'm hoping is that an update fixed it and I was simply to blase to pay attention to it. It was very annoying when it was happening, though.

Have you completed all the pending updates?

OceanView
Jan 5, 2014, 12:48 AM
Have you completed all the pending updates?

Yes I have updated all software updates but still have the popping.
I'm wondering if I should upgrade to Mavericks.
I've been holding off due to the current issues.

Robyr
Jan 5, 2014, 11:44 AM
Yes I have updated all software updates but still have the popping.
I'm wondering if I should upgrade to Mavericks.
I've been holding off due to the current issues.

I had the same issues you guys are having on 10.8. Mavericks indeed completely replaced the audio subsystem, and I didn't hear the cracks and pops. I have a feeling it has to do with the gain set on the output.

somuchwater
Jan 6, 2014, 03:54 PM
Yes, of course, that must be it - I updated to Mavericks and now it doesn't happen (I'm listening to Rdio trouble free right now).

On a new MBA, can't see any reason to not upgrade to Mavericks - definite improvement in battery life and I like the other new features, too.

aschi
Jan 7, 2014, 09:26 AM
I can confirm that too, bought the new stock configuration MacBook Air 13" and I had the same problem on 10.8. I experienced the cracking sound only in VLC but it is gone in Mavericks