PDA

View Full Version : Slow Printing in Quark




Good Medicine
Dec 15, 2005, 02:41 PM
I have label files in Quark 6.5 and am printing to an Epson Stylus C88 ... very slow. These files were originally created in Quark 4.11. I've upgraded to Tiger and Quark 6.5. It's much slower than it use to be. Pissed off. HELP!!!
:mad:



Blue Velvet
Dec 15, 2005, 02:46 PM
Without more detailed information, double-check your print setup options in Quark, especially the PPD settings and all of the options in the 'Printer' box (button on lower left-hand corner next to 'Page Setup').

Good Medicine
Dec 15, 2005, 03:17 PM
Not quite sure what to do withthe ppd settings so i'll explain my situation a little better.

I'll open an old tag file then hit ?+P then enter. Then it takes almost a minute to process before sending it to the printer. In OS9 it only took a few seconds... How can i fix this? I have the latest drivers from Epson, repaired permissions etc...

Blue Velvet
Dec 15, 2005, 03:29 PM
The print box in Quark 6.5 is an ugly and clumsy beast. Printer description is under the 'Setup' tab in the print box.

But do also check the 'Printer' option as I mentioned in my first post and see if that's set up correctly for your printer.

Good Medicine
Dec 15, 2005, 03:37 PM
Printer description is grayed out... :confused:

Printer is setup properly

Any ideas?

Black&Tan
Dec 16, 2005, 08:49 AM
It sounds as if you're relying on the Epson printer software/drivers. Printer descriptions would show up if you're using postscript printing software.

1. Try creating pdf's and print those, it may go quicker.
2. Is it only Quark or does this apply to other applications?
3. Either that or try and find the latest printer drivers from Epson.

Are the labels using complex line art or placed high res pictures? Are you using placed jpg's instead of tif's? As an aside, unless you're using postscript printing software, placed eps artwork will have the "jaggies" in Quark.