PDA

View Full Version : 5G iPod won't turn off !




DCBass
Dec 18, 2005, 09:03 AM
Hey Everyone,

Got the new 5G, loaded some stuff onto it. Now it won't turn off!

If I hold play/pause, or just leave it idle, it just refuses to turn off!!!

I've tried resetting the iPod, changing whether it's manually or automatically updted. Nothing. However, everything else works as it should.

My search on these forums didn't turn up anything.
Please help if you can!!!

Thanks!



DCBass
Dec 18, 2005, 09:28 AM
Alright,

I finally got the thing to turn off. It worked after I toggled the hold switch on and then off. Go fig.

Anyway, thanks for taking a look at my short-lived problem. Has anyone else encountered this?

Hopefully this can help someone else in the future.

devman
Dec 18, 2005, 10:22 AM
Alright,

I finally got the thing to turn off. It worked after I toggled the hold switch on and then off. Go fig.

Anyway, thanks for taking a look at my short-lived problem. Has anyone else encountered this?

Hopefully this can help someone else in the future.

Sounds like the hold switch was still "holding" even though it appeared to not be in the hold position. Try that switch a few times to make sure it isn't bad - better to find out now if you have a problem with it so you can get it back to the store asap.

john159
Dec 18, 2005, 05:03 PM
first of all if you search the forum... there have been many reported probelms about the 5G 30 GB ipod not being able to turn off properly... i just switch through screens on mine and play around with it (never really toggled with the hold) and it will turn off... or i will stop the music put it on hold and it will power off after like 1 min of no playback...