PDA

View Full Version : iBook G3 not letting me in!




ANTMUZ
Dec 21, 2005, 07:15 PM
I switched on my iBook G3 (10.4.3) this morning and it asked me for a password with the normal Mac login screen. It showed my username, but I had never set up a password. So I just press OK and left it blank. It didn't let me in.

So I tried to boot from the Tiger disc to use the password reset utility. I've done that a few times and it still will not let me in. I've typed the password in the login window as exactly the same as the one in the password reset utility. I've checked caps lock and num lock and it still won't let me in.

The last thing I done on the G3 was I installed some apple updates last night. I think it was a quicktime update, ipod updater, security update and an airport update.

Considering that was the only configuration settings made to mac I assume it has something to do with one of those updates.

I've had a search across tonnes of forums and cannot find any similar problems. Any Ideas?

Thanks - Anthony



ANTMUZ
Dec 21, 2005, 07:21 PM
I should add that I've also tried to verify file permissions and repair disk in the disk utility when booting from the Tiger disc.

mkrishnan
Dec 21, 2005, 07:44 PM
When you're using the computer via the install disc, can you try anything to verify that you do not have a keyboard malfunction? :(

OutThere
Dec 21, 2005, 07:44 PM
You can make another admin account with the instructions I have here:

http://forums.macrumors.com/showthread.php?t=159703