PDA

View Full Version : urgent: need net-snmp support in perl




tuggy
Dec 24, 2005, 03:28 AM
hi

i need to get net-snmp support in perl until the end of today!! :eek:
i'm tired of looking around but everything i could find needed to compile something, and i dont have XCode installed nor do i have the time to download it now (>800mb)
i thought darwin ports were already binary packages.. but its also source code...

any help appreciated, thank you very much



caveman_uk
Dec 24, 2005, 12:27 PM
So you can't be arsed to look for it and want us to do it for you?

superbovine
Dec 25, 2005, 01:01 AM
you're screwed...

ALvie
Dec 26, 2005, 01:00 AM
i dont have XCode installed nor do i have the time to download it now (>800mb)
i thought darwin ports were already binary packages.. but its also source code...


This leads me to believe that you do not have an authorized box version of OS X as Xcode comes with the box version of OS X.

ALG

mwpeters8182
Dec 26, 2005, 09:42 AM
I'm not exactly sure where my XCode CD is, and I have a legit version of X. No need to make accusations.

Not sure if it helps, but try CPAN http://www.cpan.org/ if you need a module for perl.