PDA

View Full Version : 60gb Black Video JUST ARRIVED




greenguy4
Dec 29, 2005, 09:01 PM
Just got this in the mail today and so excited. Applyed the invisible sheild and everything is looking good. I had a question however -- my ipod also came with two little packages each with two little black circular things. Not sure what this is for?



greenguy4
Dec 29, 2005, 09:02 PM
Oh and also! How long must I really wait for this to dry. It is no longer moving around after about 45 min. I want to plug it into my comp and sync/charge it -- is this a bad idea?

randas
Dec 29, 2005, 09:05 PM
Not sure about your second question, but those 'black things' are foam covers for your earbuds.

TheMasin9
Dec 29, 2005, 10:04 PM
i would let it dry for at least a couple hours 10 or so, to make sure all of the water (if any) is out of the circuits, that is the main precaution for the drying of the invisible shield. Just be patient, you will have plenty of ipod goodness tomorrow.

Josh396
Dec 29, 2005, 10:44 PM
i would let it dry for at least a couple hours 10 or so, to make sure all of the water (if any) is out of the circuits, that is the main precaution for the drying of the invisible shield. Just be patient, you will have plenty of ipod goodness tomorrow.
Agreed. They recommend 24 hours I think but mine was all good after about 16 or so (at least so far it is). Just wait it out and then you shouldn't have any worries about it at all.

wattage
Dec 29, 2005, 11:09 PM
Yeah, I let mine sit overnight, Do Not mess with it once it starts to set though. I found an airbubble and tried to press it out....Big Mistake, I had to rewet one corner and work it off then press it back down. That part now has stretch marks. Not too bad but better to leave it alone.

yeah i said my iPod has stretch marks, anyone think we are going too far with our care/concern of this little f$%kers??

drater
Dec 29, 2005, 11:13 PM
same here, i waited overnight. don't want to screw around with an expensive piece of equipment...its only a 24 more hours or less....you've waited this long.

mduser63
Dec 30, 2005, 12:14 AM
I put my InvisibleShield on using plenty of water. Put it away to dry, but I was just too impatient to wait 24 hours. I waited 4 or 5 hours and it seemed perfectly dry so I started using it. Didn't encounter any problems and it's still working fine 2 days later. Of course, YMMV.

greenguy4
Dec 30, 2005, 07:17 AM
On and pretty dry I think :-)
Synced it with the comp but I noticed a lot of smudges by the top. Will these leave or is it from the installation? It is wierd because when I pushed out all the air bubbles I did not notice this.

wattage
Dec 30, 2005, 11:57 AM
On and pretty dry I think :-)
Synced it with the comp but I noticed a lot of smudges by the top. Will these leave or is it from the installation? It is wierd because when I pushed out all the air bubbles I did not notice this.
I didn't notice any bubbles while mine was wet, it is kinda hard with all that water, blurry and diff. to make out flaws vs. water. When mine dried I noticed the imperfections, but ya know what, when that pretty little display is on you don't notice any of them. I Love My New iPod!!!

greenguy4
Dec 30, 2005, 02:22 PM
Well when the backlight is on all I see is little dots in those areas but barely visible... Oh well. Not worth trying to return, at least my screen will be bomb-proof!

Linam
Dec 30, 2005, 02:36 PM
Well when the backlight is on all I see is little dots in those areas but barely visible... Oh well. Not worth trying to return, at least my screen will be bomb-proof!
Its called Dead pixels.

asherman13
Dec 30, 2005, 03:36 PM
Its called Dead pixels.


hmm i dunno....maybe post a pic of it? i've had my 30gb for almost a month or so (i think) and i don't have any dead pixels....

greenguy4
Dec 30, 2005, 06:28 PM
I'm 90% sure it is not dead pixels as it looks like its all the way on the top on the IS. I think maybe it got stretched out when I applied it. If it was dead pixels wouldnt it look the same when the backlight was on?

asherman13
Dec 30, 2005, 09:00 PM
I'm 90% sure it is not dead pixels as it looks like its all the way on the top on the IS. I think maybe it got stretched out when I applied it. If it was dead pixels wouldnt it look the same when the backlight was on?

you're probably right. regarding the dead pixellation possibility, (kind of a long shot but) it might not be as easy to notice with the backlight off, since the screen seems (at least for me) to be pretty hard to see unless you're in really good lighting and you're playing music (the juxtaposition between the white backround and the black text).

enjoy the ipod!