PDA

View Full Version : iPod Video freezing troubles




Andypants
Jan 1, 2006, 08:02 PM
Two weeks ago, I bought myself a 30gb iPod video. The little thing is great. However, for the past two days I haven't been able to use it. It freezes on me after 10-30 seconds of being on. I reset it many times, but it does the same each time.

So I used Restore to erase my iPod and reinstall the firmware. It still freezes. There are no updates yet (still v1.0) for the iPod Video, so there's only one firmware I can use. When I was reloading all my songs on to my iPod, it would load a couple dozen or couple hundred songs and then it would just stop and tell me that my iPod had completed updating; so I would tell it to update again, and it would continue adding songs... until after a few minutes it would stop and tell me it had completed updating again. And so on and so forth. It's still freezing, etc.

I was wondering if anyone else has had the same problem with any iPod and what did you do about it? I've looked online for other people who've had the same problem, and I've found stuff about freezing, but nothing similar to what's happening with mine.



mad jew
Jan 1, 2006, 08:04 PM
I had the same symptoms and it was a failing hard drive. Maybe take it back to Apple to get replaced or repaired. A new iPod shouldn't be that much of a hassle to use. :)

iDM
Jan 2, 2006, 06:13 PM
I didn't want to start a new thread and there may even be a better fit thread then this one but anyway does anyone experience any lag when moving between menus on there 5th Gens? It doesn't freeze but there is definitely noticeable lag that I never experienced with my 3rd Gen 20 gig'r.

Andypants
Jan 2, 2006, 07:48 PM
Yeah, I've noticed lag also; and didn't on my old 20gig. I haven't noticed any lag on the Nano at all though. Maybe 'cuz it's flash based.

I haven't seen it as a problem though. Thanks, mad jew, I think I'll just send it back to Apple.

i.E.R.i.C.
Jan 3, 2006, 07:22 AM
I had the same problem with a 30GB I got this Chistmas-but that one was freezing for up to an hour at a time. I had it traded in, and the new one is working fine. The only complaint I have is that it's a little less responsive than my mold mini.