PDA

View Full Version : Anyone Else Have These iPod Issues with Charging???




curlyjive
Jan 2, 2006, 03:45 PM
Can anyone tell me if they experience this too with the new Ipod Video?

1) When fully charged and disconnected from any power source, then tuned off by holding down play, the screen turns off but then a battery icon appears accross the screen and says charged across the top. The backlight remains off. I cannot get this to go away unless the ipod is used for a bit and then tunred off. For example, I fully charged it last night and unplugged it this morning. 4 hours later, the “Charged” battery icon is still there even when the screen is dim and off.

2) The battery icon displays a lightning bolt over it when in use long after it has been disconnected from power (but not fully charged). Almost like it thinks it is still charging. This also persists for hours.

3) This I just discovered tonight while trying to discharge the battery. After about 5 1/2 hours of continuous play, my ipod turned off and displayed the need to charge battery symbol. I plugged it in for about 1 minute. I then unplugged it and turned it back on. The battery icon showed full with a plug on it (indicating full charge). I started playing music again and even after about 1 hour the battery still shows full with a plug on it...even though it had shut down from being completely drained AND I only charged it for 1 minute!!!! Weird!





I have tried resetting, total restore, and discharging/fully charging the battery.


Thanks,
Matt



Johnny Rico
Jan 2, 2006, 04:15 PM
What kind of ipod are you using?

curlyjive
Jan 2, 2006, 04:17 PM
It's a new 30 gig Ipod Video

igotgame1075
Jan 2, 2006, 04:59 PM
i haven't had that problem with mine. only thing i can say is to make sure you eject the ipod before you just unplug it from the port...

:confused:

curlyjive
Jan 2, 2006, 05:19 PM
I do eject it, but this also happens when plugged into the A/C adapter.

I played video and skipped around for about 20 minutes and the battery indicator still thought it was fully charged with the plug on the battery icon.

curlyjive
Jan 2, 2006, 09:31 PM
Ok,

I fully charged my ipod, unplugged it, and turn it off. The dim screen has the battery charged icon in the middle several hours later.....normal?

gco212
Jan 2, 2006, 10:07 PM
Ok,

I fully charged my ipod, unplugged it, and turn it off. The dim screen has the battery charged icon in the middle several hours later.....normal?

I don't think so. I'd consider calling Apple about the problem.

ColoJohnBoy
Jan 2, 2006, 10:49 PM
I've been having that problem on my green iPod mini for the past few months. Not the exact same problems, but very similar. Mine's too old to go to Apple about, but I've just shake it lightly or reset it and it solves the problem... for about a week. :rolleyes:

curlyjive
Jan 3, 2006, 05:38 PM
Well I took it to an Apple Store today. They had no idea and are replacing it. They were out so I will have to pick up a new one in 2-3 days.

Anyone know ho likely it is that I will be getting a refurb versus a bran new one?

Thanks,
Matt