PDA

View Full Version : XServe and apache 2 + Php5




jtalerico
Jan 24, 2006, 08:01 PM
I have recently installed Apache2 and PHP5. But for the life of me i cannot get php to work......

http://69.68.181.132/~joetalerico/


From my httpd.conf
LoadModule cern_meta_module libexec/apache2/mod_cern_meta.so
LoadModule php5_module /usr/local/php5/libphp5.so
LoadModule expires_module libexec/apache2/mod_expires.so



jtalerico
Jan 24, 2006, 08:19 PM
Got It!!! :)