PDA

View Full Version : Crazy Audio distortion




cgmidget
Jan 30, 2006, 09:03 PM
Howdy all
My name is Craig and my audio is horrible. I have a dual gig G4 running OS 10.4.4. My audio interface is an Edirol UA 30. I have Reason 3.04, Digital Performer 4.6 and Logic Express 7.1.1 installed but the problem is not limited to these apps, all apps with audio (iTunes, Quicktime) are affected. Its like a distorted echo and alot of background noise. It becomes especially prevalent in Logic and DP when plug-ins are used. In Reason it is unbearable. I have done clean installs and searched for a mention of the same problem but haven't been able to find anything too specific. If anybody could help i sure would appreciate it.



zimv20
Jan 30, 2006, 09:50 PM
what's your monitoring chain?

what's an example of your recording process which produces this effect?

have you opened Audio Midi Setup and eyeballed the audio values in there?

3rdpath
Jan 30, 2006, 11:36 PM
since it's happening in itunes and QT, i'd also say it's a problem with your monitoring chain.

since the UA 30 has several input options, how are you connecting to it?

cgmidget
Feb 1, 2006, 01:59 PM
The UA 30 is connected to the computer with USB. I record through the Guitar /Mic Chaneal and the Line In. The Audio Values in Audio Midi read 1.00. When using Reason with DP the distortion gets recorded. when recording from the UA 30 there is ni distortion, just on playback and always with plug ins, even the Apple Audio Units. It's not as bad with no plug inns but there is still a strange distoted "echo" of the track.
Thanks guys.

cgmidget
Feb 10, 2006, 12:20 PM
Thanks guys, a new hard drive and maxed out memeory seemed to have solved the problem.

faintember
Feb 11, 2006, 02:44 AM
^^ Well those things (or the lack thereof) shouldnt really cause your problem. Let me guess, with the new HD you did a fresh install?

My concern is that your solution is just hiding the problem rather than fixing it.