PDA

View Full Version : Not all my songs play on my 5G iPod




actiondirector
Feb 28, 2006, 10:48 PM
I just got a new 5G iPod. I have no problem downloading any songs to my iPod mini, but some song I load into my 5G don't show up on the iPod. When I look at the songs on my 5G through iTunes, it says the songs are there, but it seems like the iPod itself doesn't recognize them. Does anyone know what is happining?



exeterbohemian
Mar 1, 2006, 01:56 AM
there is a known problem with the firmware on 5g ipods relating to shortcuts in the hierarchical menu system. to illustrate: let's say you have only one album by a particular artist (e.g. 'the downward spiral' by nine inch nails). now, on an ipod mini, as you are going through the menus, the path should look something like this: Music > Artists > Nine Inch Nails > The Downward Spiral > [song]. now, on the 5g, the 'album' step is omitted since you only have one album by that particular artist. so the path would be: Music > Artists > Nine Inch Nails > [song]. it doesn't give you the option of selecting an album, seeing as how there's only one tagged on the ipod. however, this has been known to present some difficulty when someone has only one tagged album by a particular artist, but other songs as well. so if i had other nine inch nails tracks in my itunes not tagged as being on a particular album, i could put them on my 5g ipod, but i would be unable to access them. the only known shortcut for this is to select by 'Song' instead of by 'Artist'. hope this helps. :o