PDA

View Full Version : ibook help: won't boot from CD and other




QCassidy352
Mar 5, 2006, 07:00 PM
this is an ibook G4 1.2 Ghz with 512 RAM. It has many problems, the most serious of them being:

It won't boot from an OS X install CD. If you try, it gets to the grey screen with the black apple, and then the apple shifts about a centimeter to the right and 2 small patches of color appear to the left of the apple. The booting does not continue. I've run every kind of ordinary maintenance with no effect. The HD is, by all indications, not the problem. I have a terrible feeling it's a bad logic board... thoughts?

Second, I don't know the master password on this computer. It was given to my mom by her employer (a school) and then her supervisor (who set the password) retired, so my mom does not know it either. I would just reinstall OS X to get around this, but see the above problem.

The password hint is "white rabbit" and the password is 7 letters. Any Alice in Wonderland fans here? :)



mklos
Mar 5, 2006, 07:22 PM
What version is the OS X CD that you're trying to boot from? I know exactly what's happening here. You're trying to boot from an OS X CD/DVD that is older than what came on the iBook. You cannot boot from an older version of OS X. I've tried to boot my 2.3 GHz Dual Core PowerMac from the original Mac OS X.4.0 (Tiger) DVD and it does the same thing. The reason it does that is because my PowerMac came with Mac OS X.4.2.

See if you can get your hands on a OS X.4.3 or X.4.2 DVD and try that. I would find it hard to believe that you're booting from the original Restore DVD.

QCassidy352
Mar 5, 2006, 07:59 PM
oh wow! that would be great. I am trying to boot from a 10.3.0 retail disc... you're probably right; this probably came with something later!

Wow, thanks so much!! This gives me all kinds of new hope. I have a tiger retail disc but it's in washington (I'm in boston right now).

edit: yes, that was the problem. I got hold of the right discs and the computer is now working as intended. Thank you so much for the advice; it is great to have this working. See, this is why I love this forum...