PDA

View Full Version : "Fractured pagess and buttons going nowhere"




netochka
Mar 7, 2006, 12:56 PM
Hello:

My client is using a mac and I am not. He tells me he sees "Fractured pagess and buttons going nowhere." I do not see this and have checked in various resolutions and browsers. Any feedback is greatly appreciated.:confused:

WARNING: Do not visit if offended by extreme nudity or under 18:

http://ez-ds-01.ezhostonline.com/~admin147/



stoid
Mar 7, 2006, 01:12 PM
I'm not interested in clicking the link (thanks for the warning), but you should ask the client what browser they are using, and what version of the Mac OS. If they are using Internet Explorer, you can tell them that Microsoft doesn't support it, and they should use the latest versions of Safari or Firefox.

WildCowboy
Mar 7, 2006, 01:25 PM
Anybody else think this is disguised spam? One post from a user who registered only today. Appeared online just to post the thread and then left. I don't know...that was just my first thought.

CanadaRAM
Mar 7, 2006, 01:34 PM
Anybody else think this is disguised spam? One post from a user who registered only today. Appeared online just to post the thread and then left. I don't know...that was just my first thought.
Could go either way.
Certainly, the poster could have pointed to a "de-clawed" page on the site.
OTOH, a real spammer might not have posted the warning in the first place.
Unless they are really clever and using the "Whatever you do, don't click this button!" trick.
If and when anyone actually goes there (I wouldn't), if the page displays perfectly on Macs, then it tilts toward the BS reading on the meter.

WildCowboy
Mar 7, 2006, 01:39 PM
It displays perfectly. :o

netochka
Mar 7, 2006, 02:01 PM
I'm not interested in clicking the link (thanks for the warning), but you should ask the client what browser they are using, and what version of the Mac OS. If they are using Internet Explorer, you can tell them that Microsoft doesn't support it, and they should use the latest versions of Safari or Firefox.

Sorry for my ignorance, but do you mean that Microsoft does not support macs using IE? He is using IE. Is his complaint usual or common under these circumstances? Or is it primarily my prgramming error?

Thanks!

netochka
Mar 7, 2006, 02:02 PM
Anybody else think this is disguised spam? One post from a user who registered only today. Appeared online just to post the thread and then left. I don't know...that was just my first thought.


I left because I have to work. No spam. I dont get paid if you buy anything off that site. Just need help!

WildCowboy
Mar 7, 2006, 02:21 PM
Okay...sorry for doubting you. As you undoubtedly know, spam comes in a lot of forms, and people often go to great lengths to conceal the fact that it is spam.

Anyway, in answer to your question: Microsoft no longer supports Internet Explorer for Mac and it is no longer available from them. See this (http://www.microsoft.com/mac/products/internetexplorer/internetexplorer.aspx?pid=internetexplorer) link. IE for Mac is a very old browser that has never conformed to internet standards very well. Unfortunately, some programmers try to mandate that users use only IE, so that's what a lot of people end up using. Personally, I wouldn't bother adjusting my code to work with a terrible, legacy browser like IE. I would just verify that it complies with internet standards. Various validation tools, such as those available from W3C (http://validator.w3.org/) can help you with that.