PDA

View Full Version : Need help desperately with old iBook!




SidTheBullrider
Mar 7, 2006, 02:05 PM
Probably quite the dumb question, but I have an ORIGINAL iBook with a damaged CDROM drive (which I will be getting repaired, but am momentarily exhausted of funds). I need to reformat, but have neither the original BootCD nor would I have the means of using it if I had it anyway. This is a hand-me-down that I am using for school equipped with tons of junk and needs a clean slate, also the first Apple computer that I have owned since the days of the original original PowerMacs. Anyway sorry for the ramblings, I need help please!

EDIT: To clarify, I was wondering if there was some sort of OS install file I could transport via USB



Daedalus256
Mar 7, 2006, 02:26 PM
if you had an external usb drive you could install it using that.

You may want to try using a crossover cable and installing using a networked drive.

mad jew
Mar 7, 2006, 04:48 PM
I'm pretty sure you can only install the OS from a Firewire drive, not a USB drive. Nevertheless, I think an external drive is your best option too. :)

Alternatively, if you have another Mac you could try installing with Target Disk Mode (http://docs.info.apple.com/article.html?artnum=58583).

Maxwell Smart
Mar 7, 2006, 04:51 PM
The only way that I can think of, is if you tear down the notebook to get at the hard-drive (a very long and difficult process with many screws) and put the harddrive into another apple laptop and install it with that. I also have an original iBook so I know what you're dealing with here with no firewire :-/

mad jew
Mar 7, 2006, 05:08 PM
*Slaps head*

Of course, sorry, I forgot there's no Firewire.

Sorry, I think Maxwell Smart's right. Grab a screwdriver and start pummelling. :o

SidTheBullrider
Mar 7, 2006, 05:42 PM
Gracious, I think I could wait until my CDROM drive is repaired now :o Yeah the lack of IEEE1394 is nice :(

Thank you all for your help though

While we're all here, I am also having trouble with my AirPort card. It is supposedly compatible with the original iBook, but is it compatible with OS8.6? I found a software installer somewhere (don't rightly remember where) for 8.6, but when I open it up it says it's for 9.0 :confused: anyone?