PDA

View Full Version : near new Powerbook g4 won't boot




jaysmith
Mar 20, 2006, 11:31 PM
ok so my powerbook ran out of battery the other day so i plugged it in and tried to turn it on. i spent the next hour or so trying to do so, holding the power button, using different key combinations and such. but it wont turn on. its about 2 months old so it can't be a battery problem, but i noticed that the charger light will only turn orange, not green. there has to be sometyhing i'm missing because i really don't want to sent it anywhere for repairs (i'm working on a video and am anxious to start editing). any help?



bankshot
Mar 21, 2006, 01:10 AM
Have you tried resetting the PMU?

http://docs.info.apple.com/article.html?artnum=14449

jaysmith
Mar 21, 2006, 09:29 AM
yea, did nothing

liketom
Mar 21, 2006, 09:33 AM
how long did you leave the powerbook before you plugged your charger in ?

maybe leaving the charger plugged in might help ?

push the batt button to see if any lights show up on the batt as well

calebjohnston
Mar 21, 2006, 09:34 AM
Try taking out the battery and then turning it on. If it does, then it's probably a faulty battery.

jaysmith
Mar 21, 2006, 09:55 AM
i tried taking the battery out, but it still didn';t turn on. but when i press the little button on the battery, no lights come on. yesterday one light would come on. and it was about 5 seconds between the battery dying and me plugging it in. before i had a little bit of a hard time turning it on in this case, but it would within a minute. should i send it in?

munckee
Mar 21, 2006, 10:34 AM
I had the same problem with my ibook recently. The power adapter was dead (the piece that you plug into the wall). It would still light up orange when plugged in, but didn't give the battery any juice. I couldn't turn on my ibook because the battery had no life left in it.

Take it to apple. Try plugging in one of their power bricks (or a friend's).

jaysmith
Mar 21, 2006, 11:03 AM
might be it, my powerbook adaper will light up green but my ibook one is only orange. i'll head down to the campus store soon

jaysmith
Mar 22, 2006, 09:11 AM
anyone else?

munckee
Mar 22, 2006, 09:15 AM
anyone else?

Did you leave it plugged into the power adapter (the one that lights up correctly) for a while to see if it would charge?

jaysmith
Mar 22, 2006, 05:57 PM
yeah, i even left it in for a night to make sure it was charged, and nothing. but when i take the battery out with the power adapter in it still doesn't turn on. i don't know.