PDA

View Full Version : Dual PowerMAC G5 starts slow




ethen
Apr 2, 2006, 09:46 PM
One of my PowerMac G5 (Dual 2.0Ghz) starts very slow the past 2 weeks
I power on 2 unit the same time (same specs as i buy them in bulk for my office) and one of them shows the apple logo within 8 seconds and another shows it within 16 seconds.

any suggestions why it' started up slow?



MIDI_EVIL
Apr 3, 2006, 03:38 AM
One of my PowerMac G5 (Dual 2.0Ghz) starts very slow the past 2 weeks
I power on 2 unit the same time (same specs as i buy them in bulk for my office) and one of them shows the apple logo within 8 seconds and another shows it within 16 seconds.

any suggestions why it' started up slow?

It could be a million and one reasons i'm sorry noone can be really specific. 8 seconds difference is absolutely nothing to worry about, if it was minutes, then it might be something to be concerned about.

Maybe look at verifying and repairing disk permissions.

Applications > Utilities > Disk Utility > Select boot drive > Verify permissions / Repair disk permissions


I wouldn't worry though, i don't think anything is wrong.

Rich.

iGav
Apr 3, 2006, 05:25 AM
Have you got DiskWarrior???

If not... buy a copy. ;) I run it once a month, it fixes things and speeds things up a treat. :D

I also flatten and reinstall OS X every 6 months, as I find that a fresh reinstall (after erasing and zero'in all data) of OS X and fresh installs of the latest software (as opposed to just upgrading old versions) that my Mac's are far more responsive, and also free of all the clutter and crap that I amass over a 6 month period. ;)