PDA

View Full Version : cant get drivers installed




cantthinkofone
Apr 7, 2006, 11:54 PM
Im helping my father get windows running on his mbp, and now i am trying to install the drivers. So far i haven't had much luck. I have the driver disk, and it works. The thing is, it asks me to find each driver file, instead of finding them by its self as it usually does. This is being some what hard, because one the drivers i need is the driver for a USB mouse to work. I've tried two different mouses, a logitech, and a apple mouse. Neither work. They both light up, but nothing happens. The track pad and button don't work as well. Any ideas?



Nermal
Apr 8, 2006, 12:03 AM
That's really weird, the mouse and keyboard should work without drivers.

cantthinkofone
Apr 8, 2006, 12:15 AM
thats what i thought. windows installs the bare necessities to get you off and running, mouse, keyboard, video driver, etc. i got past those two driver files, now im stuck on one, kuser somthing.

Nermal
Apr 8, 2006, 12:23 AM
I've installed it twice, and had a slightly different driver installation the second time around - it asked whether I wanted to search Windows Update for a driver, which it didn't do the first time. I think the driver installer is a bit buggy :(

The *only* difference between the two installs was the partition size. Everything else (account name, regional settings, network setup) was identical.

After G
Apr 8, 2006, 01:53 AM
I guess that's why it's beta ... did your driver CD verify ok?

cantthinkofone
Apr 8, 2006, 10:08 AM
yes the cd works. the select your language box comes up, and after that it says that it found new hardware, then it starts to install the drivers. But asks me where the file "xxx.dll" is.

I find it on the xp cd, then it asks me for another driver file, and i find it, then it asks me for a "kuserxxx" something driver file, and i cant find it on the xp cd. The driver installer program also hangs for a few seconds or minute.

I can navigate thru windows just fine, but i have to use the keyboard, so its really slow tabbing thru windows. Ill work on it again today after my father gets back from the office, i think re-installing windows is my only solution.

Nermal, what was the first partition size, and what was the second partition size you made?

harveypooka
Apr 8, 2006, 10:26 AM
Apple have a dedicated forum on their discussion site with quite a bit of activity...you might want to post there too? I had problems with the sound drivers installing...but a quick look in Device Manager and an update sorted that. Reinstall again I guess....:(

Nermal
Apr 9, 2006, 12:09 AM
Nermal, what was the first partition size, and what was the second partition size you made?

5 and 10 GB.