PDA

View Full Version : Some video issues




harveypooka
Apr 8, 2006, 10:24 AM
Half Life 2 always run fullscreen and took up all the window space...for some reason now it runs fullscreen, but doesn't take up the whole screen. There is a black border around the 'HL2' game window. This is very annoying - I've chaged the desktop resolution and also the one in HL2. If you change from 4:3 to 16:9 itn HL2 it used to take up the whole screen, now it just flicks between a square and a oblong in the middle of the screen.
Also I get an ATI message on startup stating that I have TV mode enabled and that I should disable it...with no way to do this.
EDIT: All games run in this window...Max Payne 2 also runs in a small window....any ideas?



michaelant
Apr 8, 2006, 08:18 PM
someone helped me ADD those black borders to my display, because that's how I want it, I don't like the distorted short and squat look, even though it fills the whole screen. his comments should help, I don't have the link or post # though - and hopefully it wasn't yourself with these steps!


-----------------------
To stop stretching of the screen in Windows for lower resolutions, thereby keeping it 1:1 pixels, you need to change some settings in the graphics properties...

1. open display settings up by right-clicking on the desktop and selecting Properties

2. click on Settings tab, then click Advance

3. click on the Ati Displays Tab and click on the Panel button above the picture of the laptop

4.Deselect the blue Scale Image button, so there is no tick on it.

harveypooka
Apr 9, 2006, 05:22 AM
Yep, I found this after about 30 mins...arg. Not sure how this got disabled/enabled or whatever. it doesn't look distorted on my screen...it just fills in with the right ratio me thinks. Looks great to me!