PDA

View Full Version : Unknown Error




Paragon
Apr 19, 2006, 06:25 AM
The iPod "Paragon's iPod" cannot be updated. An unknown error occured (-50).

That's what I'm getting right now. I was having trouble with some album art displaying incorrectly on my iPod (wrong images, etc.) and I read on here that it may fix the problem if I disable, then re-enable the use of album art on my iPod via. the iPod Preferences window.

I disabled it, clicked Ok. Re-enabled it, clicked Ok. As the iPod was optimising the album art for use on itself, the progess bar was moving nicely, until it gets to about 80% along the way, when that error pops up. Tried it twice now, same result.

Used: 11.32GB, Free: 7.28GB. (iPod)
2716 items, 7.7 days, 11.35GB (iTunes)

Any ideas as to why this could be, or what the error is? Any way I can fix this/avoid it in future? Cheers guys :)

EDIT: Subscribed to this thread



mannix87
Apr 20, 2006, 06:17 AM
The iPod "Paragon's iPod" cannot be updated. An unknown error occured (-50).

That's what I'm getting right now. I was having trouble with some album art displaying incorrectly on my iPod (wrong images, etc.) and I read on here that it may fix the problem if I disable, then re-enable the use of album art on my iPod via. the iPod Preferences window.

I disabled it, clicked Ok. Re-enabled it, clicked Ok. As the iPod was optimising the album art for use on itself, the progess bar was moving nicely, until it gets to about 80% along the way, when that error pops up. Tried it twice now, same result.

Used: 11.32GB, Free: 7.28GB. (iPod)
2716 items, 7.7 days, 11.35GB (iTunes)

Any ideas as to why this could be, or what the error is? Any way I can fix this/avoid it in future? Cheers guys :)

EDIT: Subscribed to this thread


are you using multiple images per song? what are the average file sizes?

Paragon
Apr 20, 2006, 07:36 AM
One image per song, all about 140k..

I noticed the problem when I played a dance song at college and the album art was a picture of Steve Woz :p THe song after that was an AppleII, etc. So yea, I suspected something to be wrong :rolleyes:

I figure that when this (-50) error is sorted, a art-off/art-on movement will re-sync all of the images correctly?

mannix87
Apr 20, 2006, 10:29 AM
the reason why i asked whether you used multiple images or not is that (i think) the iPod can only accommodate one image at a time per song file unlike iTunes w/c can play multiple images/slideshow stored as data in a song file. I tried this out last year when I stored multiple images on one song file, when I loaded it into the iPod, it couldn't figure out w/c image to show, it ended up w/ a blank for the album art.
I guess in your iPod, it's having a hard time sorting w/c image belongs to w/c file.or the file itself is corrupted that's why iTunes cant load it into your iPod.

Paragon
Apr 20, 2006, 10:36 AM
Interestingly, I don't actually have any pictures of AppleIIs or Steve Woz on my mac :confused: Maybe in my Safari Cache, but definately not in iTunes.

Any recommendations/plans of action?